Showing results for 
Search instead for 
Did you mean: 

[SOLVED] Bios Mode locking/freezing up during Profile lselection.

Level 10
Hi everyone.

I have been testing my new PC build over the last week or so to iron out any bugs.

Motherboards is a MHVII and one bug that I seemed to have stumbled on is the fact that I can make the BIOS screen lock up when attempting to load a previously saved profile.

The lockup/freeze occurs when switching from my saved default bios profile to my overclocked saved profile.

The freeze occurs as soon as I hit the enter button when attempting to load a saved profile either from the onboard EEROM or a USB stick.

Once frozen - I have to clear cmos and manually re-enter the overclocked profile data. Once I have done this I can then successfully reload my saved OC profile without issue.

Anyone else experience similar issues?

Level 10
Does this happen with the latest 2201 bios?
Asus ROG Crosshair VIII Hero Wi-Fi Gigabyte X570 Aorus Master, AMD 3900X, EVGA 360 aio, 32gb G.Skill Trident Z Neo, Samsung 970 Pro NVME 512gb, WD Black NVME 1 TB, Crucial MX500 2tb, Zotac GTX 1080 AMP!, EVGA Nu Audio, CM HAF 932

Level 7
Fixed my issue by selecting onboard graphics in Sytem Agent Configuration (vs Auto) rebooted, then reselecting Auto. All the while switching my display cables to view POSTs. In the end I was able to DISable CSM and post successfully. Profile lock ups have also gone away. Hope this helps someone.

I had the same problem on the ASUS Z170-DELUXE motherboard that purchased 2 weeks ago and with the latest BIOS.
It is unfortunate that this problem is still present.
Anyway the solution with CSM toggling worked for me, thanks!