cancel
Showing results for 
Search instead for 
Did you mean: 

sabertooth 990fx v2

flearider
Level 8
ok so spec'ed my bro a system ..
now the only problem it's having is this ... bios is giving 2 readings for mem ..the main is showing 4gb .. but under tools/spd it shows both ????
boot into windows 4gb tried changing mem round ect ...

help ?
AMD FX 8350 5.1ghz 221x23
CROSSHAIR V bios 1703
g-skill sniper 1600@1800
What does it matter now if men believe or no?
What is to come will come. And soon you too will stand aside,
To murmur in pity that my words were true
(Cassandra, in Agamemnon by Aeschylus)

to see the wizard one must look behind the curtain ...
11,273 Views
11 REPLIES 11

chrsplmr
Level 18
both ??
Could you list the components ?? What Memory set .. ect.?
What does it read on the boot screen ?

flearider
Level 8
hi
amd 8320
corsair 2x4gb mem 1866 1.5v CMZ8GX3M2A1866C9R
psu tx 650
amd 6870
boot showing 4 gig
windows shows 8gig but only 3.93 usable
cpuz shows 8 gb
task manager shows 4gb ..
win 7 ulti


yeah confusing ...
AMD FX 8350 5.1ghz 221x23
CROSSHAIR V bios 1703
g-skill sniper 1600@1800
What does it matter now if men believe or no?
What is to come will come. And soon you too will stand aside,
To murmur in pity that my words were true
(Cassandra, in Agamemnon by Aeschylus)

to see the wizard one must look behind the curtain ...

chrsplmr
Level 18
Which slots are you using ?
And have you run memtest found in hiViz's sig ?? > Memtest86+ GUIDE
Yes, very strange behavior.
I can't say the ram is the problem here but more times
than not when there is an issue with memory I see 'Vengeance'.
I can't even say there is a 'real' problem.c.

btw. If your look'n for, what I think, is an awesome Sabertooth wallpaper,
our own Daemon Cantor made a beauty:
found here > Asus Sabertooth: http://technology.desktopnexus.com/wallpaper/1456301/

Praz
Level 13
What is the memory speed set to? If not 1333MHz change to this speed. Is the full 8GB now shown in Task Manager?

flearider
Level 8
mem man set to 1866 .. mem tried in both color slots and each mem tried in single .. mem test no probs ..
thinking could be board fault ? he's going to pop it into scan tue .. see if theres an issue ...
AMD FX 8350 5.1ghz 221x23
CROSSHAIR V bios 1703
g-skill sniper 1600@1800
What does it matter now if men believe or no?
What is to come will come. And soon you too will stand aside,
To murmur in pity that my words were true
(Cassandra, in Agamemnon by Aeschylus)

to see the wizard one must look behind the curtain ...

Praz
Level 13
More likely a weak IMC rather than a board issue. Which is why I suggested testing at 1333MHz.

Praz wrote:
More likely a weak IMC rather than a board issue. Which is why I suggested testing at 1333MHz.


but that wouldn't show one stick ? it would fault both ?
hmmm might phone him and see if he could up the cp/nb volts .. wish he lived close but 60 miles is a long way to go just to play with pc ...lol
AMD FX 8350 5.1ghz 221x23
CROSSHAIR V bios 1703
g-skill sniper 1600@1800
What does it matter now if men believe or no?
What is to come will come. And soon you too will stand aside,
To murmur in pity that my words were true
(Cassandra, in Agamemnon by Aeschylus)

to see the wizard one must look behind the curtain ...

If it is a training issue because of the IMC, yes, one and two sticks of memory would be shown by utilities and the operating system just as you are seeing. Increasing the CPU/NB voltage will sometimes help if this is the case.

HiVizMan
Level 40
Praz is spot on, I would strongly suggest that your brother start off with his memory at defaults for the chipset. And that is 1333Mhz, let us establish that all is good at defaults before we add complications of an overclock into the mix please. 🙂
To help us help you - please provide as much information about your system and the problem as possible.