cancel
Showing results for 
Search instead for 
Did you mean: 

ROG Strix X570-F Gaming I/O Shield Lighting - odd behaviour

Kiro2019
Level 7
Hi there,

I have an issue with a Strix X570-f Gaming motherboard whereby the lights integrated into the I/O shield that should be compatible with Aura Sync are behaving in an odd manner. This is a new system to which I ported my old harddrives over to because I wanted to keep their storage capacity (and I haven't yet gotten around to migrating the OS over to my M.2 SSD yet). When I first turned the system on to check if I could get into the BIOS, all the lights turned on as they should; I/O shield lights, case, fans, cooler, etc. all came on.

However, now when I turn my computer on, the I/O shield lights turn off, and all other lights (such as RAM modules, fans, case and cooler) turn on. When I turn the system off, the I/O lights turn on, but the other lights turn on. The motherboard is also not being found in the Aura Sync App but my RAM modules are - and they're all that shows up in the Aura Sync App.

I've been into the BIOS, gone to Advance > Onboard Devices > LED Lighting and have set the available options as follows:

Option 1) When the system is in a working state: "All On" and "Aura Only"
Option 2) When system is in sleep, hibernate or soft off states: I've tried this as "All On", "Aura Only", and "Stealth".

I've also tried switching the "AURA ON/OFF(F4)" setting in the top right of the BIOS window to "Aura Only" and "All On".

If I change the light settings to All Off/Stealth, then no lights come on, which is expected. But changing the settings to "All On" and "Aura Only" when the system is in a working state doesn't seem to do anything.
I've tried resetting the CMOS by removing the battery, and removing the battery and shorting the two pins as suggested by the manual that came with the board.

I've tried the following:
- uninstalling and reinstalling Aura Sync App.
- turning the lights off in the BIOS , restarting, then going back into the BIOS, turning the lights on, restarting.
- turning the lights off in the BIOS, restarting, uninstalling Aura Sync, restarting back into BIOS, turning lights on, restarting, installing Aura Sync.
- two different Aura versions.
- unplugging all fans and the cooler from the motherboard so they're only powered by the PSU.
- Flashing the BIOS to the most up to date.

Additionally, if I plug the case lighting into a DRGB header on the motherboard, the case lighting won't turn on. Because of this I have it unplugged from the motherboard so it turns on.

In the Asus Aura sync app, it identifies my RAM modules, but that's it. The case lighting, even when plugged into the motherboard through the DRGB header is not found, neither is the board itself.

System specs:

Case: Phanteks Evolv X
M/B: Asus ROG Strix X570-F Gaming
CPU: Ryzen R7 2700 @ 3.2GHz
GPU: Sapphire Radeon R9 290x Tri-X
RAM: Team Group T-Force Nighthawk DDR4 3000 MHz *GB x2 (16GB total)
Cooler: Corsair H100i SE Platinum RGB with 2 Corsair LL fans (white).
PSU: Seagate SnowSilent 750W Platinum Rated.
Case fans: Thermal Take Riing Trio Premium x3 with included hub.

Current BIOS Version: 1201
OS: Windows 10 Professional 64-bit
Aura Sync Version: 1.07.71 (have also tried version 1.07.66)

Please note that I have not installed any other lighting software. Only Asus Aura Sync is installed on my machine.

Sorry for the long post.

Kind regards.
2,577 Views
1 REPLY 1

FunctionOmega
Level 8

You're not alone. Similar problem but RGB on the I/O shield just cycles and won't allow control. I bought a brand new stock Asus ROG GA35DX gaming desktop with the same mobo and I/O shield in it back in ~2020. It NEVER would interact with Armoury Crate or AURA until last month (JAN 2024) out of nowhere after an update. BUT THEN... Armoury Crate and/or BIOS updated again (can't tell which one caused it)... it killed the ability to interact with the I/O shields RGB again and its back to color cycling while the rest of all my lights can be controlled. I'll never be able to track down what made it work and trust me, i was troubleshooting this for MONTHS when I first got the machine, I've essentially given up and ASUS Support is useless. For you, I'd check the BIOS, look for AURA setting and make sure it says ALL LED ON or ALL ON (can't remember), should restore your stuff.