cancel
Showing results for 
Search instead for 
Did you mean: 

ROG Strix X570-E - stuck in some kind of Boot Loop

Onimare
Level 7

Hello Guys, 

so I am really lost right now with my little knowledge I have with pcs 

i just bought a used pc a few days ago, removed the graphics card bcs a friend wanted to used that and put in a GTX 1080 Ti 

it worked fine for a few days but then the pc suddenly froze. Nothing was working so I turned it off and tried to start it again

It peeps for a moment then it shows q Code 98 for some time then It goes to 9C for some time then fast 64 98 64 98 and then the Rog screen turns up and it shows A0 

from here on I can’t get into the bios and after some time the whole process just starts again (shows the same codes and so on) 

 

ive tried: 

removing graphic card and trying with onboard card 

Unplugging and plugging in pretty much everything except for the aio and cpu 

removing battery 

also the leds for vga dram and cpu all light up once as it should and then the light for Boot stays on (if that says something) 

 

246 Views
1 REPLY 1

Silent_Scone
Super Moderator

Hi @Onimare 

Q-Code 98 is an input error.
Have you tried removing any/all storage devices connected? Perhaps take a video and upload.

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090