cancel
Showing results for 
Search instead for 
Did you mean: 

ROG STRIX X570-E Gaming DRAM QLED issue with Ryzen 7 3800X

lance-o-matic
Level 7
I've been having fits trying to get my new build to POST. *

Here are the specs:

Motherboard model: ROG STRIX X570-E Gaming
UEFI Version: Don't know
CPU: AMD Ryzen 7 3800X
Memory kit part number (s) and amount in GB: Corsair cmk32gx4m4d3600
GPU: EVGA GeForce GTX 1080i Founders Edition
SSD/HDDs/Optical drives: Corsair*Force Series Gen.4 PCIe MP600 1TB NVMe M.2 SSD
PSU: Corsair*HX Series™ HX850 — 850 Watt 80 PLUS®
USB Devices (model/version number): None thus far
Monitor: Not conncted, but will be LG 38" Ultrawide
CPU Cooler: Stock AMD Wraith
PC CASE: Corsair Graphite Series 780T
Operating system: Will be Windows 10
Microsoft Activated yes/no? Will be activated
Drivers Installed (include version): None thus far
Any third Party temp/voltage software installed: No
System Overclocked (provide details)? No


Issue: *

Received Motherboard new (I think) from Amazon. *Installed cables, CPU, cooler, SSD, GPU, PSU, DRAM, etc. *Upon power up, the fans spin up correctly, but I get the yellow DRAM QLED and the Q-Code display shows 10. *

I have tried:*
- Reseating the DRAM
- Removing the GPU
- Disconnecting and reconnecting the cables
- Jumping the Clear RTC RAM jumper
- Trying different sticks of DRAM in all slot configurations (A1 & B1, A2 & B2, etc., then single sticks in each of the slots)
- Calling ASUS tech support who told me I had unapproved DRAM and supplied me with the DRAM QVL. *My DRAM is on the QVL. *They told me to return the board to the retailer.*
- Purchasing a new identical mobo, which had precisely the same problem when set up identically, to include removing and reinstalling the CPU and cooler.

Is this a problem endemic to the Ryzen 3800X? *It would appear that something in my hardware is causing the problem, or I've just gotten two faulty motherboards in a row, which seems doubtful.

My searches for help online haven't been successful, at least as far as fixing the problem. *One person mentioned that he took his to a computer repair location where they were able to get it to boot with an older AMD processor and then could update the BIOS to a newer version which worked with the Ryzen7. *I can do that if that's the right way to go.

It would be great if I could get this working, as I like the specs on the board and the processor. **

Thanks in advance for reading all this, if you've made it this far and for any advice you can provide!

Lance*
9,663 Views
1 REPLY 1

RedSector73
Level 12
Get the latest bios from
https://www.asus.com/Motherboards/ROG-Strix-X570-E-Gaming/HelpDesk_BIOS/

https://rog.asus.com/technology/republic-of-gamers-motherboard-innovations/usb-bios-flashback/
https://rog.asus.com/forum/showthread.php?1142-How-to-use-ASUS-ROG-USB-BIOS-Flashback

from the CPU for RAM, should be using 2 & 4 (A2 & B2), see graphic below middle.




Personally I had trouble with Corsair LPX 2x8 (hynix) on a 1800x, got it working at stock, then eventually a bios update got it to rated 3200 but would not recommend it on any Ryzen.