Showing results for 
Search instead for 
Did you mean: 

ROG Strix TRX40-E Gaming Audio cracks stops working

Level 9
I have issue with ROG Strix TRX40-E Gaming, after assembly started OS from old system (x299 Asus Prime Deluxe) and went through normal driver install part. Every device is correctly detected in Device Manager and then I did noticed issue with audio.

Initially I hear cracks from my speakers on video / audio change and audio would stop working after changing few songs in both audio / video player (or any other application that outputs audio i.e. Vegas).
After manually uninstalling device from Device Manager and reboot situation did improved. Now audio works but I do hear cracks on changing audio / video files.

Those crack happens for few milliseconds (under one sec).

Speakers are connected via Optical S/PDIF OUT.

This happens for both audio and video.

Windows version: 1803 b 17134.386

Now I did disabled `Nahimic service` and cracks are still there but there is no lag when i.e. I reboot system.

NOTE: I'm in the middle of RAID-0 migration so I didn't tested much system as copy takes now 10+hours, after that will do more testing.
Just for anyone that is curious - RAID-0 created on Intel system with IRST is not detected on this (all AMD???) board. It could be that I did something wrong but Raid Manager in BIOS didn't detected old RAID.

Level 9
I did contacted ASUS "support" in December and no reply from then since ...
Basically, as above, I'm disappointed. This supposed to be high end motherboard and I spend so much money on this to get that "high end" quality in reality I got bamboozled ...

I had the same problem with my ROG Zenith 2 Extreme... crackling / popping sounds etc.

After a while i was so annoyed so I've tried a usb sound card, which had no issues. So I've dropped the board to the RMA process - no success --> they didn't find anything.

I spent hours on googling possible reasons. Most hints were pointing towards driver and software (e.g. HWInfo,...) related issues.

OK. So I had a clean Windows installation with the latest BIOS, drivers and minimum Software and recommended settings.

Everything worked fine, but then it started again... so I've plugged the USB sound card again. :cool:
Everything worked fine for a while, but then it started again!!! :mad:
I've started messing around with the sound settings as recommended --> no success 😞
But with those events the reason was finally clear for me.

I've installed the latest Bitsum Process Lasso because it makes the CPU more efficient thru load balancing on all cores (probably not necessary, but I recommend it) AND the MOST IMPORTANT PART --> set the system energy settings to High Performance!

It seems to be a AMD-Windows issue that when the settings are on "save energy" or "balanced" the crackling / popping sounds etc. occurs when there is more load. It seems that the sound device has a small priority and/or suffers a lack of minimum energy. Only with the right Power Setting all other hints where/are obsolet and I could/can mess around with the sound settings with no issues!!!!

My system is running for 7 weeks and never had any sound problems anymore 🙂

Level 10
I'm having similar issues with my Zenith II extreme Alpha. SPDIF optical has constant and frequent drop-outs. Replaced the motherboard and still the same issue. Installed different realtek provided drivers. And it's still happening, though the dropout isn't as loud (when it drops out my speaker and subwoofer makes a loud thumping sound coming back on). 3.5mm and usb audio works fine, but SPDIF optical sounds better on my speakers. Quite frustrating that Asus isn't even acknowledging this issue. It seems this is related to not just Asus, but rather the TRx40 chipsets not having onboard audio passthrough (instead using an audio codec to bridge the USB). Not sure if this is an issue AMD needs to fix or mobo manufacturers.. Either way, I hope it's fixed soon.

Level 40

You have an ASUS ROG SS3|DTS Sound Unbound AMD TRX40 motherboard, so :

You need Realtek USB Audio Drivers (UAD - ASUS ROG SS3-DTS TRX40 MB) from the first post of this thread : [DRIVERS] Realtek USB Audio (MB | Intel 5xx/6xx & AMD 5xx/6xx/TRX40).

Follow scrupulously your CLEANUP process then your INSTALL process, for the next drivers packages that I would release, you will can directly follow your UPDATE process.

Level 10
So for the Zenith 2 extreme alpha, it's ASUS ROG SS3/DTS?

enyceedanny wrote:
So for the Zenith 2 extreme alpha, it's ASUS ROG SS3/DTS?



Level 10
Followed your directions. Didn't get too much time to test yet, but so far it seems to be working. Will update once I'm sure. Thanks!