cancel
Showing results for 
Search instead for 
Did you mean: 

RIVF to RIVE - oc slowed down

H3avyM3tal
Level 9
Hi.

I've transitioned ove to a RIVE from RIVF, and using the same settings, my max oc when gaming sits at 4.2, while priming it's 4.6 all the way.

I have the latest bios ver on the board, and was wondering what is going on?

I'm using manual oc, and offset the vcore +.005, while all cores sync to 46. Should I post pics of every setting window ion the bios?
3930k - RIVF bios 4102 - 16Gb Corsair Dom GT - GTX970x2 - SS 860W
275 Views
12 REPLIES 12

Hatross
Level 10
H3avyM3tal wrote:


wondering what is going on?


... "and using the same settings"

I would think the boards themselves are different entities? and quick save bios setting from the RIVF to the RIVE possibly wouldn't work out too well either?

one thing we have ascertained though is that quick bios saves from a SB-E to an IB-E don't work even if they are the same exact motherboard.

tweak time, keep pushing it :cool:
...wide open

HiVizMan
Level 40
Hello mate

When you say the same settings I have no idea what you mean. So lets start from fresh shall we.

F5 in bios and enter.

OC XMP so that takes the memory out of the equation (you can of course stay with manual if you wish)

46 all cores

Digi + LLC medium

Vcore to Offset

+
0.05 (as per your numbers)

F10 and enter.


Now in OS you will have removed AISuite I assume.
To help us help you - please provide as much information about your system and the problem as possible.

H3avyM3tal
Level 9
No AISuite here.

Same settings I mean the same settings on the RIVF that ran me the cpu at 4.6.

I will try what you say later, and post screens too.
3930k - RIVF bios 4102 - 16Gb Corsair Dom GT - GTX970x2 - SS 860W

HiVizMan
Level 40
Cheers mate, I have both boards available so I can test and see if there are differences between the two.
To help us help you - please provide as much information about your system and the problem as possible.

H3avyM3tal
Level 9
Tried your settings, still the same outcome. Max I'm seeing while gaming or light benching (not p95) is 4.2.

Edit:

I'm starting to think it's an os issue. If I see 4.6 on some program but not the other, it can't really be a bios problam - can it?
I want to upgrade to w8 for some reason anyway, but lets try more time and see if you can overcome the os, HiVizMan!
3930k - RIVF bios 4102 - 16Gb Corsair Dom GT - GTX970x2 - SS 860W

HiVizMan
Level 40
Do a fresh install of OS (Win8.1) preview is a good place to start. And then use CPUz as your application to determine what your actual frequency is when under load.
To help us help you - please provide as much information about your system and the problem as possible.

H3avyM3tal
Level 9
Freshly installed win 8.1. Using your suggestions, still net me a max oc of 4.2 when gaming. It does climb to 4.6 on windows startup, but falls from there.
3930k - RIVF bios 4102 - 16Gb Corsair Dom GT - GTX970x2 - SS 860W

HiVizMan
Level 40
And you used a the OC settings I gave you exactly with no other settings (BIOS) altered at all?
To help us help you - please provide as much information about your system and the problem as possible.

H3avyM3tal
Level 9
Yes. Maybe its a but with the newest bios, as I still have a 3930k cpu.

Edit:
Instead of flashing back to some earlier bios, I booted from the 2nd bios (4102), and my oc is holding at the full 46 multi. I guess it was a bios issue after all.
3930k - RIVF bios 4102 - 16Gb Corsair Dom GT - GTX970x2 - SS 860W