Showing results for 
Search instead for 
Did you mean: 

RIVE - Code 0C, no post with drives connected, ASUS RMA has been useless in helping

Level 7
Welp I'm out of ideas at this point.

Build system early 2013, bought a brand new RIVE.
October of 2013, a few of my ram slots stop working. I RMA the board and get a new replacement. No real information or communication through the process, but in the end I got a new board so I'm happy.

Fast forward to now...

System goes nuts. Massive overheat on my CPU (3930k) to where the exterior of my AiO cooler is burning hot to the touch. After passively cooling off, system turns on and acts completely normal. Couldn't find any problems.

A few days later, the system goes crazy (all sorts of weird things that I can't even describe) and BSOD shuts down. Now it won't even POST 80%. Most of the time it just freezes on the logo screen, if it even gets that far. When it does POST, I'm brought to the "corrupt windows install". Absolutely no function in my USB ports, so the few times it POST's, I can't do anything.

Alright, unlucky me. It happens. Start another RMA.

First they think my RMA request is a duplicate from earlier in the year because of the serial number - I have to explain to them that the serial number is my NEW board from a previous RMA, which I am now submitting for RMA.

Then that's sorted and I RMA the board. As I'm disassembling, I find discolored pins on my CPU. At this point I accept that my problem could be the CPU, both of the components, and maybe one damaged the other. I completely understand computers are complex systems with multiple parts. But I'm moving into my new home so I thought the 1-2 weeks I would be without the motherboard would be ok. At least I would get it back either repaired, or knowing it works properly.

1-2 weeks later, I recieve the board back. I got no information on the repair (as normal with ASUS rma, they give practically no information). I also got no tracking number in the email telling me my RMA was shipped. Literally the email said:
Tracking# No-TrackingNo

But I got it back anyway (thankfully). It's the same board.

The board still has the same problems, so it looks like they didn't do anything to it. Being ASUS, I assume they did their thorough part and didn't find anything wrong with it. I take a day off work to get this sorted out so I can have a working system again. I buy a new 4930k. I buy a new EVGA 1300W power supply. I buy a new set of quad channel RAM. This is practically another thousand in parts. I remember to update the BIOS because I know IB-E cpu's need an update.

I conclude that the old 3930k CPU must be dead, because the VCore LED stays on and the board won't POST. Ok fine, I just want a working system right now. The rest of my old components are fine though, as there's no difference with the new ones.

After many hours, I've narrowed it down to:
With only a CPU, Board, RAM, and Keyboard -> the board POST's, but then tells me my boot device is not compatible and to enter BIOS and enable CSM. It is enabled, but regardless I'm stuck in this endless loop. I don't know why it's stuck in this loop instead of telling me "no boot drive detected" or some sort. DRAM LED is lit the whole time

I add a hard drive to the system -> the board will not POST at all. It stays stuck on code "0C", which is completely useless and unhelpful from the booklet. DRAM LED is still lit the whole time. I try all my hard drives. I try all RAM sticks. I've tried everything - the system won't POST.

I call back to see what exactly was done to the board (if anything). I'm told by Wade that NTF - no trouble found. I then explain my situation and how it is not working for me, despite buying a brand new part for everything. He tries to help troubleshoot with me, but isn't helpful in the slightest (best advice he could give is that my RAM was not compatible, which is not true).

He then offers an advanced/cross-ship RMA. I ask what happens if I send it back and there's still NTF? I keep the replacement board sent to me anyway. That's good to hear - I just want a working system again. He explains the process and submits it. So I'm waiting for the first step, which is confirmation that they have a replacement in stock and I would be directed to a place to input my CC info for both the fee and replacement collateral.

Nothing for 2 days. I was told the stock check usually only takes a few minutes, but up to two days.

Then I get a normal RMA email. Having done this twice, I'm very familiar with this email already.

I call to see what happened. First person tells me that Wade never submitted the RMA as an advanced RMA. RMA department was closed, so she tells me she will inform the department to contact me as soon as they can.

I call anyway this morning. Second person tells me that they're starting to find replacement stock. I ask then why I recieved the standard RMA email? I'm told that an RMA is still processed normally like this with advanced RMA. So I waited two days for this email to tell me they just started looking? ok....

After thinking about it, none of this makes sense based on the process I was described for an advanced RMA. I call a few hours later....This time I'm told that actually NO stock was found and that they just submit me the regular RMA ticket instead - which explains why I got the normal RMA email to ship my product in.

So nobody bothered to tell me? I'm sitting here the whole time waiting to be told a replacement is in stock and give my CC info
Now there's no stock and I can only submit my RMA normally? So I can probably just get the turn-around again with NTF?

I fully understand both aspects of an RMA department, I manage one in the oil/gas industry. I'm trying to be patient and understanding, but this is ridiculous. I spent $500 for (at the time until RIVBE) the top of the line board, and then another $1000 in new parts just to confirm it's not another faulty component, and they don't seem to care?

I bet my life that if I just send this back as a normal RMA, I will just get the same thing. I'm already 3 weeks out of a system, $1000 out in new parts to confirm it's the board, and two days of work. I can't afford to waste MORE time on hoping another normal RMA is going to work - by then I will be past the return deadline for these new parts I bought to troubleshoot.

Level 7
tried some more

now it doesn't POST again - regardless of configuration

the first 3 attempts just stuck at Code 19

now it's back to being stuck at Code 0C with no response or display

this isn't even consistent behavior to troubleshoot. this is ridiculous

Level 7
the board decided to POST and boot as if everything was normal

for about an hour, then it went back to being a useless board. In that hour, I checked the BIOS version 4802. So the BIOS is on an IB-E supported version. I tried flashing other versions (both newer 4804 and older) but nothing works. BIOS USB Flashback doesn't seem to work and EZ Flash in the BIOS thinks they're all older versions. This is on both BIOS chips.

So another $500 later - I bought a brand new RIVBE

blows my mind how ASUS RMA service finds this board to be perfectly fine.

How much money do I have to spend to just get a working board again? I don't want to spend money on this RIVBE - I want a working RIVE again. I should not have to spend this much money and time for a $500 board. This is ridiculous