cancel
Showing results for 
Search instead for 
Did you mean: 

RIVBE some time doesn't boot properly

fm_sam_bahadur
Level 7
hello there
My mobo is 1 year old. Im having issu while boot from past 1 month. It's been working great so far. Boot stops here-- http://i62.tinypic.com/29qjy89.jpg (not my screen but this is similar). than i hav to press F1 button to get to bios and then close the bios than i can get to windows loading screen. this thing only happens in every day morning after that if i start again any time in whole day than its work...some times doesn't.Past day i hav cleared CMOS from back side IO button.but no success

windows 7
RIVBE+4820K
g skill 16 GB * 4
Seagate 1tb sshd
Seagate 3tb hdd
gtx 760
Seasonic SS-860XP2 860 Watts
5,055 Views
6 REPLIES 6

fm_sam_bahadur
Level 7
Now pc is not even starting.all leds r on( bios 1,suprmefx,rog logo,start,reset).frontpanal start button not workin.onboard start button is also not working

update-i changed the battery it worked pc started but boot stops on american megatrends screen(link on uper post.not my screen but this is similar)

Arne_Saknussemm
Level 40
Hi fm sam bahadur 🙂

Have you tried clearing CMOS again with the new battery installed? maybe disconnect battery and power from board and clear cmos like that.

If it still doesn't work try to reflash BIOS BIOS flashback method...

fm_sam_bahadur
Level 7
do u mean
1.remove the battery
2.clear cmos
3.than start pc
?? bit confused hehe sorry

Arne_Saknussemm
Level 40
Sorry not being clear 😮

Remove power to board but leave battery...and clear cmos

Or remove power and battery and leave for a few hours....then I'd probably press clear cmos just to be sure...

Try other BIOS board has 2 remember

Last try reflashing BIOS on one or both chips...

fm_sam_bahadur
Level 7
ok thnx i got it...btw today it was normal booted perfectly...i will let know if issu arrives tomorrow coz its only happens on first boot of day
thnx again 😮

fm_sam_bahadur
Level 7
no issu today. i think its good now....but I'm bit confused battery is only for BIOS settings and time not for powering mobo.than y didnt my pc start???
and when i changed the battery its stared on 1 push of button.. lol :confused: 😉