cancel
Showing results for 
Search instead for 
Did you mean: 

Reinstall of Windows 10 then everything hacks/lags

Heidezv
Level 7

Hello

I have an issue with my new installation.

I have this setup:

Asus Maximus VI extreme motherboard

Samsung SSD 870 Evo 2 tb for image

I7 4770K chip

Gskill 16 Gb ram

I needed to get a bigger SSD so I clone the old to a new one, but that didn't go so well. The cloning program corrupted the new and the old harddisk. With the old installation of Windows 10 I did not have any issues, but the new installation hacks/lags.

The problem are allways present, one way to see this is the mouse stop moving shortly and when Windows starts up. I can see it with the dots that goes around, they are not even and smooth when they turn. It is also the loading of programs. Its like it pauses a little every 2 sekunds, and then continues.

Everything has been update. Bios, all the drivers and of cause Windows update. I have also made the installation 4 times, trying out different things. But it is the same. The windows version is W10 22h2. Right now there are only Windows 10, office 365 and Chrome installed, and of cause the drivers that the PC needs to work. There are not any heavy programs installed. All of the tricks online to get the mouse move even, I is tryed out. Does not work. I think it is something in Windows that does not have the correct communication with the Motherboard.

The system has plenty of power. The core is old but stable with a clock of 3.5 GHz - 8 physical cores. The Power supply is 750 Watts. Original ASUS cables. There are not any bottleneck in the system, to slow the system down in small periodes. I am really happy with this PC, and I would be sad to have an end of life with it. So I hope some of you can help me with this issue

Regards Heide 

131 Views
1 REPLY 1

asusjason
Level 7

It's never recommended to clone drives as something always goes wrong when doing so.
Would strongly recommend reformatting it normally.

Also if you think it's a hardware fault, try reseating your GPU and resetting your BIOS.