cancel
Showing results for 
Search instead for 
Did you mean: 

REIII VGA BOOT QLED PROBLEM !

DarkStalker980x
Level 7
Hi, iv had my rampage extreme 3 mobo (build) since september 2010 and if i remember iv had this problem once before and the problem is that the VGA Boot LED is stuck on and nothing shows up on screen obviously a VGA error somwhere ...

last time it happend all i had to do was clear cmos and it powered up ok and could get back in to bios but this time no matter what i try its just stuck there. i will try removing componants tomorrow and sector down the problem

looking on the warrenty page for the RE3 on asus site it says i have my 3 years warrenty but "Warranty invalid if disassembly by end-user or non-ASUS-authorized repair centers. " does that mean i am the "end-user" if i take it out and this invalidates the warrenty?

thanks !!
CoolerMaster HAF-X
Intel i7 980x OC
Corsair H100 CPU Liquid Cooler

Gigabyte G1 Assassin
Enermax MaxRevo 1500w PSU
Corsair Dominator GT 3x2GB 1866Mhz
Corsair Vertex 3 MAX IOPS 2X240GB Raid0 SSD
POV/TGT GTX590 Ultra Charged QUAD SLI
Creative Sound Blaster X-FI 20K2
Bluray Drive
Windows 7 Ultimate 64-Bit
Acer G24 1920x1200
Razer Keyboard & Mouse
Logitech Z-5500
13,883 Views
22 REPLIES 22

Raja
Level 13
Yes you are the end-user. However, the context of disassembly refers to the motherboard PCB and the associated soldered components and possibly heatsink assemblies - not plug in GPUs or other compatible end-user peripherals.

Is this system overclocked at all?

-Raja

DarkStalker980x
Level 7
Hi thanks for your help 🙂

Iv taken my system apart (which i built not a factory) tried another graphics card and still the same issue so all components are boxed up now waiting on what to do next (possibly ebay for new tech xD)...

the system was overclocked around 4ghz CPU using a Coolermaster V10 TEC Cooler but yesterday i was receiving some kind of gray fuzzy screen of death around every 30min trying to watch a documentary using power DVD pro 11 (which i think AMD Catalyst Drivers have issues with?) then following up with a couple of BSODs every time the system restarts ...

i had enough of it and reverted back to factory clocks 3.33ghz and that's when i hit the VGA Boot problem .. with both Bios 1 and 2 making no difference aswell as clearing them both the problem persists ... i have it in my mind that the latest Bios update 1301 isn't entirely stable like the rest as when i updated it i had a few problems with getting past windows load screen .. after updating bios none of my profiles worked like they use to unlike after other updates but this may not be an issue.

if overclocking invalidates the warranty, surly they wouldn't know because the bios is back to factory? lol main concern is trying to find a way to get the motherboard sent off to somewhere for a replacement .. iv heard people getting the same issue with factory clocks so i wouldn't say that it was an overclock problem as it is in fact a premium overclock board.

Thanks again
CoolerMaster HAF-X
Intel i7 980x OC
Corsair H100 CPU Liquid Cooler

Gigabyte G1 Assassin
Enermax MaxRevo 1500w PSU
Corsair Dominator GT 3x2GB 1866Mhz
Corsair Vertex 3 MAX IOPS 2X240GB Raid0 SSD
POV/TGT GTX590 Ultra Charged QUAD SLI
Creative Sound Blaster X-FI 20K2
Bluray Drive
Windows 7 Ultimate 64-Bit
Acer G24 1920x1200
Razer Keyboard & Mouse
Logitech Z-5500

DarkStalker980x wrote:
Hi thanks for your help 🙂

Iv taken my system apart (which i built not a factory) tried another graphics card and still the same issue so all components are boxed up now waiting on what to do next (possibly ebay for new tech xD)...

the system was overclocked around 4ghz CPU using a Coolermaster V10 TEC Cooler but yesterday i was receiving some kind of gray fuzzy screen of death around every 30min trying to watch a documentary using power DVD pro 11 (which i think AMD Catalyst Drivers have issues with?) then following up with a couple of BSODs every time the system restarts ...

i had enough of it and reverted back to factory clocks 3.33ghz and that's when i hit the VGA Boot problem .. with both Bios 1 and 2 making no difference aswell as clearing them both the problem persists ... i have it in my mind that the latest Bios update 1301 isn't entirely stable like the rest as when i updated it i had a few problems with getting past windows load screen .. after updating bios none of my profiles worked like they use to unlike after other updates but this may not be an issue.

if overclocking invalidates the warranty, surly they wouldn't know because the bios is back to factory? lol main concern is trying to find a way to get the motherboard sent off to somewhere for a replacement .. iv heard people getting the same issue with factory clocks so i wouldn't say that it was an overclock problem as it is in fact a premium overclock board.

Thanks again


You can raise an RMA if need be. My question about the OC situation is that sometimes components deteriorate when run out of spec for a while (CPUs, GPUs and memory), that's an accepted part of the process. I've had CPUs here that require higher voltage for the same speeds after a while. When trying t help from a distance one can only go by the info that is in text, so please excuse my questions 🙂


Somehwat off topic: WRT profiles - are you referring to reloading saved profiles after a BIOS flash or simply copying the same settings? If it's the former, BIOS profiles should not be used on anything other than the BIOS build they were saved on. The simple reason for this is that sometimes voltage tables are shifted between builds as well as other important registers, so saved profiles can end up pointing at the "wrong" value. it doesn't happen often, but it's wort bearing in mind.

-Raja

DarkStalker980x
Level 7
yeah i guess overclocking plays a massive part in most problems and for that thank you for questioning it !

problem is i cant find anywhere that will take me further on the Asus site to sending mine off on RMA .. it says i need to visit an Asus repair center .. which there are none in the UK so im going to try sending an email and see what they advise (there must be something because every EU product has warrenty and therefore must be a way to using the warranty when needed) and if i cant do anything ill just sell as faulty on eBay and buy a black edition lol

and what you say about the profiles sounds perfectly logical as well thanks 🙂

iv just looked at some more forums upon this issue and they mostly say it could be a DIMMs issue and if i remember correctly last time this happened i tried everything and tried each ram module and after sticking them back in it worked? (i know its obvious to try that anyway but my V10 cooler is so big i had to take the mobo out to remove the cooler to remove the ram lol) well ill try it anyways and get back to you (god i hope this works cant bare it anymore lol!)

Thanks
CoolerMaster HAF-X
Intel i7 980x OC
Corsair H100 CPU Liquid Cooler

Gigabyte G1 Assassin
Enermax MaxRevo 1500w PSU
Corsair Dominator GT 3x2GB 1866Mhz
Corsair Vertex 3 MAX IOPS 2X240GB Raid0 SSD
POV/TGT GTX590 Ultra Charged QUAD SLI
Creative Sound Blaster X-FI 20K2
Bluray Drive
Windows 7 Ultimate 64-Bit
Acer G24 1920x1200
Razer Keyboard & Mouse
Logitech Z-5500

DarkStalker980x
Level 7
one more thing ... never used ROG Connect but can you use it via laptop with pc system turned on and tweak the bios in my situation? does it work if system turned off with power going to the board?

Cheers
CoolerMaster HAF-X
Intel i7 980x OC
Corsair H100 CPU Liquid Cooler

Gigabyte G1 Assassin
Enermax MaxRevo 1500w PSU
Corsair Dominator GT 3x2GB 1866Mhz
Corsair Vertex 3 MAX IOPS 2X240GB Raid0 SSD
POV/TGT GTX590 Ultra Charged QUAD SLI
Creative Sound Blaster X-FI 20K2
Bluray Drive
Windows 7 Ultimate 64-Bit
Acer G24 1920x1200
Razer Keyboard & Mouse
Logitech Z-5500

Raja
Level 13
ROG connect can be used to make voltage and bus adjustments with the board powered on. If the mainboard is powered off you can use ROG connect to flash the BIOS, or use RC remote to turn it on, off or reset.

-Raja

DarkStalker980x
Level 7
no luck .. have found and sent an email to asus now waiting for reply .. hopfully its the board .. rog connect sounds good too !! cheers dude maybe ill sell it on ebay and opt for a black edition lol 🙂

Anyone els had this issue ?
CoolerMaster HAF-X
Intel i7 980x OC
Corsair H100 CPU Liquid Cooler

Gigabyte G1 Assassin
Enermax MaxRevo 1500w PSU
Corsair Dominator GT 3x2GB 1866Mhz
Corsair Vertex 3 MAX IOPS 2X240GB Raid0 SSD
POV/TGT GTX590 Ultra Charged QUAD SLI
Creative Sound Blaster X-FI 20K2
Bluray Drive
Windows 7 Ultimate 64-Bit
Acer G24 1920x1200
Razer Keyboard & Mouse
Logitech Z-5500

DarkStalker980x
Level 7
update: board had to be sent back to scan.co.uk which cost me £20 and they tested the board they said it was fine so must be my VGA cables ... after paying another £20!!! for them to sent it back i shall try new leads . this annoying problem has cost me £40 atm all because i didnt think of using different VGA power leads (saw they were connect so thought was ok, hopfully its the leads as the PSU come with plenty more !)
CoolerMaster HAF-X
Intel i7 980x OC
Corsair H100 CPU Liquid Cooler

Gigabyte G1 Assassin
Enermax MaxRevo 1500w PSU
Corsair Dominator GT 3x2GB 1866Mhz
Corsair Vertex 3 MAX IOPS 2X240GB Raid0 SSD
POV/TGT GTX590 Ultra Charged QUAD SLI
Creative Sound Blaster X-FI 20K2
Bluray Drive
Windows 7 Ultimate 64-Bit
Acer G24 1920x1200
Razer Keyboard & Mouse
Logitech Z-5500

DarkStalker980x
Level 7
after receiving back the board and connecting it all up, still the same problem even using a different power supply and leads made no change.

i then used the ROG Connect feature for my laptop to plug into the motherboard, using the boot-up sting method basically stating what stage of the boot up sequence i am at it 1stly checks CPU very quickly then DRAM for about 10 seconds then stops at CHECK CPU which looking at the board its stuck on VGA Boot LED.

SO the CPU could be the problem then, i shall be raising RMA on the CPU and will keep you updated 🙂 (grrrrr)
CoolerMaster HAF-X
Intel i7 980x OC
Corsair H100 CPU Liquid Cooler

Gigabyte G1 Assassin
Enermax MaxRevo 1500w PSU
Corsair Dominator GT 3x2GB 1866Mhz
Corsair Vertex 3 MAX IOPS 2X240GB Raid0 SSD
POV/TGT GTX590 Ultra Charged QUAD SLI
Creative Sound Blaster X-FI 20K2
Bluray Drive
Windows 7 Ultimate 64-Bit
Acer G24 1920x1200
Razer Keyboard & Mouse
Logitech Z-5500