Showing results for 
Search instead for 
Did you mean: 

Ranger Maximus VII - code 00

Level 7


ASUS Ranger Maximus VII

Intel I7-4790k - no overclock w/ Titan cooler

Hyperx Fury Black 16GB (2 x 8GB) DDR3 1866 HX318C10FB/8- in dual lot channel 1

PALIT GeForce GTX 1660 Super Stormx

Cooler Master MWE White 600W 230V V2 80 PLUS



I'm getting code 00 and no POST - it seems random if I get the CPU_LED led shown on the mobo.


My Background

I'm familiar with computers - I built my last one around 2006 and this current one I had bought from a friend, but I'd spent time overclocking the machine before this one, and feel comfortable with computer hardware, BIOS etc. I'm a software developer.


Problem Description

It was towards mid August that one night I went to turn my PC on - and nothing. I tried booting it a few times, and it would not fire up. I'd hear the sound of the power kicking in, and the fans spinning, but no video output. It was late at night so I gave up and went to bed. I hadn't touched the computer since the previous night so I thought this was odd.

The next day, after trying 2-3 times (press power button, nothing. Try again x3) the PC booted. The PC ran all day, and I shut it down at night. The next day, I again couldn't get it to turn on. After 4-5 attempts to get it to boot, I was concerned as the previous day it had taken a couple of attempts to boot, and it was a few more times this time with no success.

I took the case off, and was seeing code 00 being shown.


After a few more "turn on, [no boot], unplug PSU power cable, turn off PSU, plug cable back in, turn PSU on, try to power on" loops it finally booted.


I came home one day and the PC had turned itself off due to automatic Windows updates.

I started doing some research online and tried changing my CMOS battery with a brand new battery. Still couldn't get a boot.

Comments on these forums point to either the CPU being dead, the mobo faulty of a bad PSU, so I bought a new PSU.

I reconnected my computer to the new PSU and still wasn't getting a POST. I was able to get the PC to boot after a few attempts. The PSU came with its own power cable which I used, but it has a EU connector (I'm in the UK), so I plugged it in using a EU->UK plug adapter.

However, the EU->UK adapter sat quite loose at the power source and I use it for charging another device, so I swapped this back to my previous one from the old PSU. After several more attempts I finally got the PC to boot again. I decided to not turn it off the computer due to the difficulty with booting and just to turn my monitor off at night, energy useage be damned.

I had 16 days of uptime before the PC shut itself off , due to automatic Windows updates. It then took me perhaps 15 "boot attempt" as described above for it to work. I didn't have any heavy usage here - general web browsing, listening to music on Spotify and watched a few videos on youtube/streaming sites and local videos.


I'm now unable to get it to turn on at all.


The latest thing I've tried is to re-seat the CPU and installed new thermal paste. The CPU appears fine, no bent pins - but I'd imagined it would be okay, because I last removed the CPU when I fitted that a few years ago.


I get code 00 and usually CPU_LED is lit up, but not always:



I'm at a loss now - any further ideas?

I'm struggling to imagine the hardware is faulty if I managed to get it running for over 15 days straight recently - so surely the mobo can't be dead? Not sure where to turn now. I've ensured all PSU connectors to the motherboard are in firmly. I've also taken the CMOS battery out again and replaced it after a minute or so, to clear it.




Level 7

Hello Friend. I have the same problem with the same components. 4790k, maximus VII ranger, ram 2x8 gb kingston hyperx fury. but the video card is different - msi 1070ti gaming. bought all this a month ago without power supply, for about 150 € previous owner said about a loopboot, but he was sure about a faulty power supply. i plugged it all into my power supply and it worked. I have a corsair hx1200i 80+platinum. 

I have been using it for a month without any problems.

and today the computer did not turn on. loopboot with postcode 00. tried to turn on 2 other power supplies - did not help. the cpu led on the motherboard does not light up.

I have another MSI motherboard with the same socket, an Intel processor (I don't remember the marking), 2x 8GB hyperx fury beast. Working 100%.  I will try to replace the components. I will write about the results later.

Thanks, buying a new motherboard is my next "fallback" - I don't play games so don't need anything high-end, just having to spend ~£50 on Amazon for what is a very old system is a bit annoying! I have a feeling that I didn't even have to buy a new PSU. Very frustrating issue.

Tried swapping the 4790k and ram into the msi motherboard. everything works. tried to put the i5 4440 in the maximus ranger motherboard - no effect. loopboot continues. when I disconnect 8pin power from the ranger motherboard - loopboot disappears, but the motherboard freezes with post code 00 and nothing happens. with and without RAM.
I found a similar problem on YouTube with the "vii hero" motherboard. in the comments there is a post with a solution to the problem: remove the VRM cooling, replace the thermal pads under them. thermal pads "leeking" after a long time. Clean the motherboard in the "leeking" areas with 98% alcohol. then you dry it. you put new thermal pads and start. this method helped the commenter.

I disassembled my motherboard, it was “leeking” under the vrm cooling.



I did everything according to the instructions, but it didn't help. I will send the motherboard to a familiar radio electronics technician. maybe it will find the cause in the power circuits of the motherboard.