cancel
Showing results for 
Search instead for 
Did you mean: 

Random freezes with Asus Rampage IV Extreme after updating to BIOS 4502

RamGuy
Level 7
I'm not entirely sure what's going on with my system.. Ever since I updated to BIOS 4502 on my Rampage IV Extreme it's been freezing on me at random.. It might freeze while booting within a few seconds before reaching the BIOS, or it might boot into Windows and be just fine for several days before freezing.

After updating to Windows 8.1 a few weeks back after grabbing the RTM ISO from Microsoft Dreamspark my system have been reporting various issues with some kind of USB devices even though all my USB devices seems to be working just fine and connecting them to other systems is providing no such issues, it even reports this without any USB-devices connected at all and Device Manager claims there are some issues with a USB HID device for five seconds, then it's fine for about five seconds, then it claims there are some problems for five seconds and it keeps going like this forever. I tried to delete the ASMedia USB 3.0 drivers, install the newer v1.16.20.0 ones but it doesn't make any difference. I have no such problems on my server running Windows Server 2012 R2 (basically the server version of Windows 8.1) and it also features a Asus Rampage IV Extreme motherboard and it's also updated to BIOS 4502.


I've tried to revert back to older BIOS released without any luck, I also tried the latest 4503 release but it's all the same. I tried to re-install Windows 8.1 from scratch and after numerous freezes during the install I finally managed to get through the setup, installed all the drivers and got all the updates install but it's still the same USB related issues and it freezes at random. The only thing I've noticed is that things have started to get progressively worse, now my system don't seem to be able to run for more than max 15 min before freezing, earlier it would at least be able to run for a few days at best but no more. In the beginning I suspected it to have something to do with Windows 8.1 as it seemed like I could run memtest86+, various Linux Live-CD's forever without issues but now it's halting and freezing even before the Windows loading kicks in and during memtest86+ my display might go black or the system might just shut down for no apparent reason.


There is, and there never has been any overclocking involved at all. I've always ran everything at stock, the only thing I've done is setting the RAM to 2133MHz @ 9-11-10-32 @ 1.65V, increased the current capability of the CPU and RAM to 120%, the various power options to Optimised and the Load-Line-Calibration to Medium and changed various on-board controllers and boot settings and that's it. Now it won't even work with safe default settings or anything and at times I have to shut down the power supply for several minutes in order for it to get through the BIOS boot at all.



I have no idea what's going on, and even though these USB related issues existed before I updated from 4206 to 4502 (I updated with a hope of fixing the USB issues as the update stated to "1 Enhance compatibility with some USB device." my system was at least running stable 24 / 7, but ever since I did this update it's been all nonsense and now my system is utterly useless.


The motherboard, RAM and PSU is less than six moths old, I've been running Rampage IV Extreme since release but got another board and placed my old board in my server which seems to be running fine (but it has a defective on-board audio, but I don't really care much) and got new ram and PSU while I was at it so it seems strange that any of this should cause problems already.


My system consists of:

- Asus Rampage IV Extreme (BIOS 4503)
- Intel Core i7-3960X
- 2xCorsair CMD8GX3M2A2666C11 (normally running at 2133MHz @ 9-11-10-30 @ 1.65V)
- Gainward GeForce GTX Titan
- Corsair AX 760i Plantinum 760W PSU
- Creative Titanium HD Audio Card
- Samsung 840 Pro 500GB SSD
- Intel 320-Series 160GB SSD
- Intel 510-series 250GB SSD
- Corsair Link Cooling and Lighting Kit
- Corsair Link GPU Kit
- Razer DeathAdder 2013 Edition Mice
- Ducky Year of the Dragon Mechanical Keyboard
- Samson C03U Microphone
- Microsoft Xbox 360 Wireless Adapter
- nVIDIA 3D Vision USB-adapter
- Logitech C910 Webcam
- Asus Xonar Essence One External DAC (connected using SPDIF / Optical from Titanium HD)
- Windows 8.1 Pro x64 UEFI Installation
279 Views
29 REPLIES 29

Arne_Saknussemm
Level 40
Maybe this will help? http://superuser.com/questions/262717/phantom-flash-drive-repeatedly-appearing-on-my-windows-7-syste...

This might be a power issue of some sort too see if it happens in performance power plan settings....

But something is still not right with the memory missing etc.

RamGuy
Level 7
Sweet mother of jesus, might this actually be it? I knew that Corsair Link is not compatible with Windows 8.1 so I decided to not install the software when I re-installed Windows 8.1 as it crashed and caused all sorts of mayhem. It might actually seem like the Corsair Link Commander has been the one causing all my problems... I was disconnecting ALL USB DEVICES and connect to my computer remotely but still this Port_#0002.Hub_#0007 USB Input Device under Device Manager screwing with my system and I thought to myself that dosen't make any sense whatsoever. As there are no USB devices connected and I disabled the ASMedia USB3.0 controller in the BIOS for good measure how come Windows 8.1 is still reporting this freaking USB Input Device being connected and causing trouble?

Then I remember that I have this one USB 2.0 header on my motherboard occupied, I couldn't really remember what exactly is connected to it as the connected is lined up behind the motherboard tray but all it could really be was the Corsair Link Commander. I hesitated a bit before I disconnected it as I wasn't really sure how this would affect my system as it controls all my system fans, my H100i watercooling and its fans, my GPU fan and my PSU fan so I had no idea if any of my cooling would actually kick in without unplugged. But I tried it out and it seems like the Corsair Commander remembers my configuration regardless and as I've been running the same settings ever since I got it I knew I was in good hands even though it can no longer monitor my system temperatures which is not ideal but temps have never really been a problem to begin with so. Now that freaking USB Input Device was gone, there is no USB connect, disconnect Windows Sound Effects being tossed around, there are no signs of problems within Device Manager and I have yet to see any system freezes during boot or anything!

I guess I'll keep this Corsair Link Commander disconnected until Corsair finally releases their Windows 8.1 software and firmwares before I will bother with that nonsense again. I also reverted back to BIOS 4206 so I don't have this 1 MHz BUG haunting my system, but I'm still faced with only 12 GB out of 16 GB being reported which I find quite odd.

RamGuy
Level 7
When it comes to the RAM, CPU-Z has now started to report Triple - Channel, but its still claiming it should be 16GB and it sees all the RAM in all the four slots so it's awkward that my system for some reason refuses to use them all.

Arne_Saknussemm
Level 40
Yes corsair link can throw up a whole heap of problems...especially if it is not the only monitoring software on the PC...any other app polling sensors can cause it to start giving problems......

The RAM...well, just make sure it is seated properly...again. I'd be super tempted to strip the system....take it apart leave it overnight disconnected check all pins in CPU socket....and then carefully put it back together. And reinstall OS. Make sure the H100 is not overtightened or unevenly tightened when mounted. Displacing CPU or bad pin contact can give these memory problems....

Protocol
Level 7
I'd really try to find a way to get back to BIOS 4206 though given that you are on SB-E. I think in the long run you'll find it to be much more helpful with troubleshooting (although it sounds like you've made great progress in the last day or so).
| Corsair 1000D | i9-10980XE @ 4.8 GHz 24/7 (All-Core) | Rampage VI EE |
| 32GB (4x8) Corsair Dominator RGB 3600 Kit (16-16-16-32 T1) |
| EVGA RTX 3090 FTW3 Ultra with EK block | Corsair AXi1600 PSU |
| 3x Samsung 970 PRO NVMe | Custom Liquid Cooling (Dedicated CPU/EK Monoblock)

FireRx
Level 11
Wow, nobody, have any further solutions on the issues with 4502/4503? or we just have to wait for I new release?
Intel Core i9 103900KS
Asus Maximus Z790 Extreme [bios 1801]
LG (34U97-s) Monitor 3440 x1440
Nvidia RTX 3090 FE
Windows 11 Pro
64gbz Memory

sharrensen
Level 7
hey

first of all, lose the Corsair Link, that thing has NO win 8/8.1 support so im not surprised at all that its causing so many problems. i had my fair share of issues with it (on both win8 and win8.1), until i decided its a waste of time to try to get it working so i just dropped it altogether. i suggest u do the same. just connect the fans to the CPU FAN socket and remove the Corsair Link cable altogether.

secondly, i had the same problem (while under win8.1) with 1MHz been shown by CPUz and, i dont know if u had noticed, but Task Manager was also reporting a 0 MHz speed aswell. For me, a simple system restart solved the issue. As far as i was able to find out, its a win 8.1 specific problem... what exactly is causing this behavior in win8.1, i dont know. I even discussed the issue with some friends of mine who work at Microsoft (Core Team) and they are as baffled about this behavior as i am. Should they come up with either an explanation or a solution, i will post it on the RIVE thread.

thirdly, i've noticed that setting the power management (in win) on HIGH Performance is making everything run more stable. It could be related to the different power states the new CPUs are using and the fact that windows is not managing them correctly, i dont know, but as i've said, it seems to provide a little bit more overall stability.

hope some this helps.
cheers

jilted84
Level 7
Hey!

I have exactly the same siuation. Had no problems before this new BIOS. Does is the freeze unrecoverable, like mine? I think it might be. I'm running Server 2012, which shares coding with Win9ProX64 I have read somewhere. Maybe 4502 BIOS + New Windows = Death? Any body else running 4502 + Server 2012 or Win8Prox64 ok? I noticed it happens most frequently when installing new drivers ???

Hope others have help for us.
:confused: ... Shift+R improves the quality of this image. CTRL+F5 reloads the whole page.

RVxSpeed
Level 10
hello everyone.i am really sorry i have to wake up this year long thread.but,i am really frustrated at this point & don't know what to do.please kindly read the full story with patience.

so,the built that is on my sig was built in 2013.previously i was on x58 platform & i can guarantee that i never had this type of problem.& i am experienced enough to make an stable rig 2.8 base clock to 4ghz 24x7.
ok so,let's start with the issue.i was having issues from the beginning of the built.it all started with os installation.when i finished my built during the installation of os i was getting bsod.please note at that time my ram was 32 GB specifically this kit: CMD32GX3M4A2133C9.i was not planning to overclock on rive.
bcoz the cpu supports 4ghz on turbo which is exactly what i required.anyway after having a single bsos i finally come to desktop windows 8.1.be advised on that time windows 8.1 was just released.i was getting constant bsod like irql_less_or_equal & 0x00000000a all referring to ram issues.
please note i never overclock this system only set the xmp nothing else.on that time i thought it was an os issue so i tried it on windows 7.same bsod appears.so,i deducted os issue.it was a 4x8GB kit.so,i even tried with single dimm.the issue was still there.i also tried running with lower frequency like 1600 mhz.
i was certain about the ram kit issue when i put my old system ram the corsair xms 3 6GB kit 3x2GB 1600mhz & it was running fine.at that time i concluded myself it was an memory kit issue.so,i sent it for a replacement.so,instead of 2133 32 GB kit i downgraded for a 16GB dual channel kit : CMD16GX3M2A1600C9.
after swapping ram my issue was gone.finally what a relief.after passing 3 years stable system 4 days ago i opened my case for a cleaning.removed my h100i cooler (note that i didn't dismount it from cpu socket) to change from push/pull to only pull bcoz the noise of 4x sp120l is simply not tolerable.no cable nothing else was touched.
when i tried to boot the system.there was no display.it was showing debug code 53.from manual it says memory issue.weirdly i don't know what could trigger this issue.so, i switched it off & then re seat the memory modules.finally able to boot with display.just before login screen there was an bsod.so,i tried with re seat again.after that there was an successful boot.
but,in my computer properties ram were reporting 8GB instead of 16 GB !. so,i switched my pc off completely & tried to swap out dimm slots.now i can boot & 16GB of ram is shown.please note i tried with clear cmos also.now the system is stable almost.but,there is an annoying issue that came & i never had this before.
the system randomly freezes on an unrecoverable stage meaning i had to press reset on my chassis the kb doesn't work.this is very much frustrating.it is happening randomly.sometime while idling at desktop ,sometime while gaming,sometime while multitasking.
i am really frustrated at my built.is it the rampage iv extreme or the corsair dominator that was a bad choice for my built?
i have building system since 2003 never had un stability issue like this.just to let you guys know i am also an computer engineer(not hardware).

i am seeking expert level help.please.just FYI rma is not an option bcoz this board was purchased different from my present location.
thanks in advance for patiently reading & replying.

just another information my bios version is: 4901
Rampage IV Extreme(Red)/ i7 3970x / 16 GB Corsair Dominator Platinium 1600 / Asus GTX 780 DCU II- OC SLI / Corsair AX 1200i / Samsung 840 Pro 128 GB /Intel 750 400 GB/ Cooler Master Cosmos II / Corsair H100i

RVxSpeed
Level 10
no help?
Rampage IV Extreme(Red)/ i7 3970x / 16 GB Corsair Dominator Platinium 1600 / Asus GTX 780 DCU II- OC SLI / Corsair AX 1200i / Samsung 840 Pro 128 GB /Intel 750 400 GB/ Cooler Master Cosmos II / Corsair H100i