Showing results for 
Search instead for 
Did you mean: 

Rampage IV Gene + 970 Evo Plus in PCIe-adapter: only connected with two lanes

Level 7
Hy dear friends,
at first - my English is´nt so good and i hope, you can understand me well. The German text is under that English text.
Could you help me, please - i don´t know whats´s wrong and why this not works.

On a Rampage IV Gene with Xeon E5-1620 (40 PCIe-lanes 3.0) i tried to connect a Samsung 970 Evo Plus 1tb in a PCIe-adapter card. There are much PCIe lanes free (only one graphics card is inside). I can do what i want - the ssd will only run @2Lanes PCIe 3.0. The speed is ~ 1.700 instead of ~3.500. I tried to connect it to another slot - same; i tried to connect it only with the graphics card - same.
I found during reading inside the web, that this stupid thing happens often - but i could not find why and if i be able to solve that problem. I tried to reset the CMOS - nothing.

I´ve the same effect on a Rampage IV Formula with i7-4930k (40 PCIe - lanes 3.0, too) and the same @ Rampage V Extreme with i7-5960x - every time with only two lanes.
Inside the UEFI the PCIe speed ist set up to PCIe 3.0.

Could you help me, please? Has somebody any idea?

Thank you very much

Hallo Ihr Lieben,
könntet Ihr mir helfen; ich habe keine Ahnung, warum das nicht läuft.

Auf einem Rampage IV Gene mit Xeon E5-1620 (40 PCIe-lanes 3.0) soll eine Samsung 970 Evo Plus in einem PCIe-Adapter laufen. Sie wird aber immer nur mit 2 lanes angebunden und nicht mit 4 lanes, Selbst auf dem Board nur mit Grafikkarte und sonst nichts weiter drin - immer nur mit 2lanes. Daraus resultieren max. ~1700 Datenübertragungsrate.
Meine Recherchen ergaben, dass der Effekt wohl öfter auftritt - als Fix habe ich bislang nur gefunden, dass man versuchen könnte, das CMOS zurück zu setzen. Das habe ich auch gemacht - ohne positives Ergebnis.

Ich habe sie auch getestet auf einem Asus Rampage IV Formula (CPU i7-4930k) und einem Asus Rampage V Extreme (i7-5960X) - immer nur 2 lanes Anbindung. Ich verstehe das nicht.....
Im UEFI ist alles auf PCIe 3.0 eingestellt.

Habt Ihr noch einen Gedanken, woran das liegen könnte?
Danke Euch sehr fürs Einbringen.

Level 7
Has nobody any idea for me?

Michelle_Br wrote:
Has nobody any idea for me?

Hi, I don't own a Intel Motherboard but can you post the Make & Model of the PCIe Adapter? That could be the reason why you are getting those types of low speeds.

I see that the Samsung 970 EVO Plus SSD is a M.2 type of SSD and it needs PCIe® Gen 3.0 x4, NVMe™ 1.3. It is possible that the M.2 PCIe Adapter is your issue.

What does Samsung's own SSD Diagnostic software Magician show when you are using the SSD with that adapter?

I downloaded the Asus Support New SSD List that is compatible with your motherboard. It has very few SSD listed. This is the only Samsung SSD listed: Samsung MZ-75E1T0.

I believe your best bet would have been to install a SATA SSD instead of using a M.2 SSD with an adapter card since your motherboard has no M.2 slots.

I found one Startech PCIe Card adapter for M.2 SSD. It did mention about running at PCIe 3.0 x4 but then again it mentions it has the broadest compatibility so it is possible the PCIe Adapter card you have is not 100% compatible with your motherboard. I would open a Support Ticket with the PCIe Adapter Card and see what they recommend you do to try to get it to work at normal speeds instead of 1/2 the speed or simply your M.2 SSD is not 100% compatible with the PCIe Adapter card.