cancel
Showing results for 
Search instead for 
Did you mean: 

Rampage IV Gene - 16GB Ram, only showing 12GB

jim-overclock3d
Level 7
Hi All,

I'm in the process of putting a PC together for a friend using the following components:

Asus Rampage IV GENE
Intel Core i7 3820
G-Skill RipJawsZ 16GB (4x4GB) DDR3 PC3-12800 1600MHz
Sapphire Radeon HD 6750 2GB

Everything is working great aside from the fact that the BIOS and Windows 7 x64 are only detecting 12GB of the 16GB installed.

Weirdly if I fire up CPU-Z, it shows 16GB installed and all four banks populated with 4GB dimms as they should be.

I have tried moving the ram into different slots, upgrading the bios to the latest version on the ASUS site and trying both failsafe default and optimized default settings in the BIOS. I've also run the memory at the slower settings of 1333mhz and relaxed timings. Nothing has worked.


Furthermore, I can remove any one of the 4 dimms installed and it will still read 12GB. So its not like one memory slot is slightly faulty, more that the motherboard/bios doesn't seem to want to detect the full amount.


Any ideas guys?
550 Views
8 REPLIES 8

HiVizMan
Level 40
I have more faith in CPUz than in any windows application telling me what my system is doing.

If CPUz is seeing 16GHz that is what you have.
To help us help you - please provide as much information about your system and the problem as possible.

I agree - but I wish it was only Windows mis-reporting the RAM amount. Unfortunately the BIOS is only seeing 12GB as well!

Kaelan
Level 7
any solution to this issue as i'm having the same thanks

micketkeong
Level 7
Do BIOS show all 16GB, if it does show 16GB then there is no problem, if it show only 12GB, same like what I am having when I use R2E, what I do is RMA the board
i7 3930K C2 (4.5 ghz, Core Voltage 1.320V, offset VCore +0.010 previous [+0.020], BIOS 4901)(XSPC Raystorm Water block)
ASUS RAMPAGE 4 EXTREME
Corsair CMZ 16GX3M4X1866C9
ASUS ROG GTX 1080 STRIX
DELL U2713HM
Intel 530 240GB SSD RAID 0
Western Digital Caviar Black 1TB SATA 6 x 2 (non RAID)
SILVERSTONE STRIDER 1500W
Hardware Lab Black Ice SR1 Low Air Flow Optimized - 360 Radiator
Scythe Gentle Typhoon 120mm x 25mm Fan - 1850 RPM x 6

Arne_Saknussemm
Level 40
Just make sure the RAM is well seated....these boards it's real easy to think the RAM is in all the way when it isn't ..the lever locks even close when it isn't seated properly...If you hear a definite click at both ends and then give the RAM a wiggle and it still doesn't sort it out reseat CPU and replace cooler really carefully tightening down evenly on all four corners...

If that doesn't solve it you might want to RMA something...

asfgbdnf
Level 8
similar to my reply in another post here,
You sure your CPU is installed properly? and the installation process didn't cause any damage to pins in CPU socket?
I had exactly the same problem in the past, which finally turned out the pins were broken.

Hatross
Level 10
memtest86 it too...

I have 16gb installed in my Gene (Mushkin 993997 /2133mhz) qaud kit and have not experienced any issues to date.

where did you get the kit from? I have nothing against gSkill and I know they are great products, but I just read one too many reviews about getting "one bad stick in a set" so I bought the mushkin... and they happen to be red.
...wide open

HiVizMan
Level 40
Key is to ensure that each stick is correctly seated. The trick is to push really hard and hear the double click. I know that with the single latch dimms slots folks do not expect the double click but it is still there.
To help us help you - please provide as much information about your system and the problem as possible.