Showing results for 
Search instead for 
Did you mean: 

Rampage IV Formula Windows fails to load

Level 7
I think this problem may have solved itself, but I was pulling my hair out yesterday about it. I'll start by posting my setup:

Rampage IV Formula
Core i7 3820 w/ H100
OCZ RevoDrive 3 X2 240GB
G Skill 16 GB RAM
ATI 5450 (until GTX 680 comes out)

Anyway, after dealing with the BIOS issues (updated to 1005) and hardware issues (H100 DOA and didn't realize it because it lit up and had BIOS issues so couldn't see any of the warning signs) I go to install windows 7. Everything installs fine, this is my first time with an EFI install and PCI Express HD, so work through all of that. Windows restarts a couple of times and after a couple restarts, it seems the boot loader gets confused and says hardware is inaccessible with error code 0xc0000225. 10% of the time i'm able to get around it and get into windows, but it restarts a lot for all the updates and finally it updates to SP1 and now I don't seem to get the problem anymore as i've done around 10 consecutive restarts with no issues whatsoever.

My question is if anyone else has had a similar issue and if i should expect this anymore (almost afraid to restart my computer anymore). I did extensive searching and found one lonely post in another forum with someone who experienced the exact same problem and his problem was also solved by SP1. First time with EFI and PCI Express HD so just trying to get some support/sympathy/answers. Anyone who is still reading at this point, Thank you.

Level 40
PCIe hard drives are a real pain in the behind mate. You are so not alone. The OCZ and all forums that deal with PCIe hard drives are full of user issues. This is new to many folks and there is no single motherboard design by that I mean each motherboard design team across all vendors set up their boards differently. The PCIe SSD folks can not anticipate each and every veriation so it is understandable that teething problems have occurred. Updates and such will sort. I hope. 😛
To help us help you - please provide as much information about your system and the problem as possible.

Level 9
I feel your pain and wish I could help,

I had all the love for these Revodrive's promised performance .. but couple of visits to OCZ's support forum just kept me away from buying one ... just too many issues. So, I went with 2x SSD in RAID 0 instead, as it's less likely that the whole array going dead at the same time when compared to he revodrive.

Did you check the RAID array in the board itself ? you may need to recreate the RAID array as a last resort and reinstall windows.

Level 7
I am feeling more and more confident that SP1 has fixed whatever the issue was, so it seems that it was a software issue rather than hardware, which is always good to know.