Showing results for 
Search instead for 
Did you mean: 

Rampage IV Formula - lots of problems

Level 7
I'm having problems with my computer that I put together last April. Here is the component list:

Hardware components
Motherboard: ASUS Rampage IV Formula
Processor: Intel Core i7-3930K
Memory: Corsair Dominator GT 16GB Quad Channel DDR3 2133 MHz (CMT16GX3M4X2133C9)
Power Supply: ThermalTake Tough Power 1350W (TP-1350M)
Graphics Card: 3 x EVGA GeForce GTX Titan (06G-P4-2790-KR)
Hard Drive: 2 x Crucial m4 256GB SSD (CT256M4SSD2)

Water cooling components
CPU Block: Koolance CPU-380I
GPU Block: 3 x Koolance VID-NXTTN
Radiator: 2 x XSPC RX480
Pump: 2 x Koolance PMP-450
Reservoir: Koolance RP-452X2

When I first got the build finished everything seemed to be working correctly. At stock speeds I was able to run CPU-Z and memtest86 without issues. I ran these tests for a few hours each before I started messing around with overclocking. In hind sight I probably should have run the full 24 hour tests to flush out the issues I ended up having right away.

Coming from an i7 920 I knew I had a lot to learn about overclocking the SB-E so to start I used the ASUS CPU Level Up and it clocked the CPU to 4.25 GHz (pretty sure though my PC is down so can't confirm this). Everything seemed okay at first. I was able to run CPU-Z for about 5-6 hours without issue so I tried gaming with it. Every so often over the next few months the machine would suddenly shut down without a blue screen and return me to the BIOS saying the overclock failed. My temperatures on water were about 30c idle and 50c under load. Highest I saw the CPU go was around 60c during CPU-Z for long session.

I read up on how to overclock the SB-E manually from this thread:

I was able to get the 3930K up to 4.6-4.8 GHz but it was not stable enough to even run CPU-Z for a minute. In the end I ended up settling on a 4.2 GHz overclock but even that was not stable and would crash to bios occasionally.

I also had some issues where I would shut down the PC where the monitor would go blank but the PC would not turn off. When I would turn the PC back on I'd get the overclock failed message. As this continued to happen I tried tweaking the voltages up to see if I got some stability (always below the max limits posted by Intel). I eventually ended up having to dial the clock back to keep the PC stable and when it was last working relatively stable I had the CPU clocked to 4 GHz.

A few weeks back the PC crashed to BIOS a few times as I had been dealing with previously but then I got a new message. The error message I got was 'anti-surge was triggered to protect system from unstable power supply'. I used my multimeter and the voltages from the PSU looked good so I restarted the PC and did some tests to check for stability. I had the PC crash and report the anti-surge warning one more time and then it was dead in the water.

Every time I'd try and power it up everything would power on for a few seconds and then shut down. There were no Q-codes displayed. It did this about 10 times in a row and I had to give up for the night so I unplugged the PSU.

The next day I came back to it and when I tried to start up the PC this time it did not power off but it displayed a red cpu led and green vcore led.

I contacted ASUS tech support and I got varied responses. One tech said based on the anti-surge that it was the PSU, another suggested it was the CPU and a third thought it was the motherboard itself.

So, not knowing what hardware had failed I created an RMA for the CPU, PSU and MB. I got the replacements from Intel and ThermalTake within a few days but I went through a nightmare of RMA requests for the motherboard. While waiting on the motherboard advanced RMA (took 4 calls over 2 weeks) I swapped out the CPU and PSU.

After swapping out the CPU and PSU I now get different behaviour. The PC will power on and I can enter BIOS but the PC shuts off without any error after at most 30 seconds. When it does this the motherboard does not respond to any of the buttons I push on it until I cut off the power from the PSU. Once the MB capacitors discharge and I power it back on the same thing happens. Each time I try this the time decreases before it shuts down until it is only powered up for about 5-10 seconds before it shuts down.

I was able to get into BIOS and can verify that the MB recognizes the CPU and RAM. I also checked and it is detecting the CPU Fan RPM's and the CPU temperature is at 29c. I suspect that something on the motherboard has gone bad and is overheating. That would explain why each time I power up the PC it stays on for a shorted time, but after leaving it for a few hours it will power on for about 30 seconds.

So at this point I am fairly certain that the motherboard is defective as I have swapped the CPU and PSU. After about two weeks of pulling teeth I have an advanced RMA for the motherboard. During this time however I was able to contact the vendor I purchased it from and they were gracious enough to offer me a full refund because of all my trouble.

So I now have a few options. I can continue with the RMA process for the motherboard and spend money on processing fees and shipping etc with no guarantee that the board I receive as replacement will be working correctly. Seeing all the RIVE and RIVF problems similar to mine I am hesitant to do this.

I can return the RIVF for a full refund and get another LGA 2011 motherboard. I went to a local store and they have a Gigabyte GA-X79-UD3 and a ASRock Fatal1ty X79 Professional available. The Rev 1.0 of the gigabyte board was recalled and I'm not sure if the rev 1.1 is any better so I am ruling that one out. I'm not too keen on the ASRock board as I've heard their support is bad and while the feature set would be enough to run my system, I have no experience with them. My other option for a new board would be to get a Rampage IV Black Edition. Most of the reviews I've seen on them seem good but I've also seen some people complaining about issues with those boards too.

I am fairly sure I am going to return the RIVF for the full refund and get either the ASRock or RIVBE. I like the fact that RIVBE has the option for water blocks and all the OC goodness. I am just hesitant to invest another $200-300 on an LGA 2011 motherboard that is at end of life as I've gotten a taste for the RMA process already and once it's end of life it will only get worse.

My other option would be to sell off the CPU and RAM and wait to rebuild the PC once X99 and Haswell-E come out, which now sounds like it's only a few months away. I do have a okay backup machine to hold me over if I go this direction but I'm not sure I want to have my main PC dead in the water for 3-6 months or more as the X99 information is just rumours at this point.

As for the GTX Titans I was able to update their firmware so they ran at the same speed as stock EVGA GeForce GTX Titan Hydro Copper Signature cards without any issues at all. When gaming my temps for them were around max of 60-70c so cooling has never been an issue with this build. I ran the Heaven and Valley benchmarks to stress the GPU's and I've yet to see any artifacts so I am fairly certain my issue has nothing to do with the GPUs.

So if you've read all this, I thank you very much and would like to know, what do you guys think? Any other steps I can take before I pull the plug on the RIVF and go for another board or sell off the parts?



Level 11
I have the R4F also with nearly the same issues you have and I also agree that asus has the worst rma process in the world which is really too bad considering they make the best boards at least imo they do.

I also own the R4BE which at this time has some issues but I believe is due to an immature bios. As far as gigabyte boards go I have had too many bad ones to ever go back. If I were in your place I think I'd hold off until the x99 is released it may be closer to Sept.-Nov. though. Sorry not much help good luck dude..
Current: MSI Xpower Gaming Titanium | 7700K | G Skill Ripjaws V 3000 16Gb | 960 EVO 500Gb | Intel 730 480Gb | Seasonic 1000 Platinum |
NZXT X62 | Acer XB270HU | EVGA 1080 ti FTW3

Secondary: R4BE | 4930K | G.SKILL 2400 16GB | Corsair AX 1500i
Intel 730 240GB + 480GB | EVGA GTX780 ti sli kpe | Custom H20

Thanks for the info abvolt. Yeah I am kinda torn at the moment. Part of me thinks the X79 boards are all a little problematic because of all the add-on controllers to add USB 3.0 etc. I'm also a little concerned that the R4BE bios will be left immature with all the new X99 boards they are likely already focused on.

Can anyone else comment on their R4BE experiences in regards to reliability etc?

Level 7
I had a lot of these problems from this board... Read some of my old posts... 2 things I did made my system run flawless and still over a year later it's mint!
1st update bios.... 2nd and no one ever thinks if this, make sure there isn't too much on the same Circut that your pc is plugged into... The monitor going blank, and to sleep while the pc is still running is a sign of not enough energy...

Alton, it's not a power issue. I've got a 20A dedicated circuit for the computer and monitor and don't draw even close to that from the wall. It's not so much the monitor going to sleep while the PC is running, but more that after the OS issues the final shutdown command to the motherboard that instead of shutting down it would just sit there and do nothing and have to be manually shut off.

Overall this board has given me a bunch of different error codes and does not seem to have any consistency to what errors it throws. Plus keep in mind this PC ran fine the majority of the time for over 9 months with only the occasional crash to bios which got worse over the last month before it stopped working all together. From a build standpoint there is definitely not any obvious setup mistakes or anything like that. I've been building PC's for over a decade and have been water cooling about the last 3 years without issues before this.

Level 13
bsfiosco wrote:
I was able to run CPU-Z for about 5-6 hours without issue so I tried gaming with it.


I would suggest starting over with default settings. Study the board's user manual and have a read through the threads linked below. Doing this will give a good foundation when changing settings and overclocking. In your first post you stated the above several times. CPU-Z is an informational utility. Regardless how long one allows it to run it is no indication of stability. RealBench is a good test of stability and can be found using the last link below.!&country=&status=

Hi Praz,

Thanks for the links I'll have to take a look at them. Unfortunately at this point the machine does not stay powered up more than 30 seconds and that is with all the default settings in tbe BIOS so there is not much I can do to change the configuration. From a cold boot after a few hours at best I get 10-15 seconds in the BIOS after I get into it so not much I could do to experiment. Once I get the machine up and running again I'll take a look into RealBench.

Thanks again

Level 7
I did some more testing to see if I could get the R4V working. I tried the original board BIOS 2105, same issue. Tried BIOS 4804, again same issue. Took a videos of the post process to see what LED's light up and any Q-codes that come up on each BIOS.

On 2105 I started the machine and got into the BIOS as soon as I could. Once in the BIOS I just left it on the starting screen until the PC shut off after about 30 seconds. The video shows it going through various codes and most of the LEDs flash on and off quickly as it starts up. After 12 seconds the boot device led lights up red and Q-code 99 is displayed for 2 seconds. Then the Q-code changes to B4 for 3 seconds and then the Q-code changes to A2 for 10 more seconds before the machine just powers off completely. The boot device led remained lit until it shut down.

On 4804 when I started up the machine I got the iRog-1 is updating message because I had just updated it from 2105. It only got through about 50% before the PC shut off. This happened in about 45 seconds. For the first 20 seconds or so the codes were switching quickly and the various leds flashed on and off. After that point the boot device led lit up until the PC shut down. The Q-codes jumped from B2 to B4, back to B2 over a couple of seconds and then displayed 70 for the next 20 seconds. I think when it displayed 70 is with i started to see the iRog-1 updating message.

Do any of you guys have some information on these Q-codes and what the issue might be? I did some searching for them and I saw some people mentioning issues with connected USB devices also that there might be issues with my keyboard and other that mentioned issues with the storage devices because of the boot device led. When I did these tests I used another keyboard I have laying around that is very basic usb keyboard. I also disconnected any USB devices and all drives connected to the SATA ports.

I'm still fairly certain there is something fundamental wrong with the board and am still weighing my options. If anyone can give me any advice on those Q-codes I'd appreciate it. Just trying to do one last round of diagnostics before I tear apart the water loop and swap the motherboard.

Thanks again.