cancel
Showing results for 
Search instead for 
Did you mean: 

Rampage IV Black Overclock freeze help

nerius
Level 7
I'm using Rampage IV Black with latest bios and soon as i OC the computer freeze.
I'm using the muliplier and have raised the vtt volt all way to 1,40 but doesn't help.

Raja cured the shutdown problem for me by having set the current inrush inertia to enabled.

What settings do i need to change to get it stable?
I would like 4400 mhz.
With this hardware 4,4 should be able to.
Can someone help me with the settings i need to change to get it stable?

Help and suggestions needed.

Specs:
Rampage IV Black
Bios 0507

I7 4960X

Corsair Dominator Platinum DDR3 32GB 2133mhz
Partnr: CMD32GX3M4A2133C9
6,771 Views
21 REPLIES 21

Deceiver
Level 10
Go for first bios with rog bios flash.. 0403- and you can reach 4.6 with minimum adjusment - i just put the offset mode + 0.005.

Go for first bios 0403..you mean flash it back to 0403 bios?
Is that bios more stable?

For me - yes.. i sit on 0507 - and get some lags and Bsod - wich i never head with 0403.. for flash bios 0403 - you need use rog bios flash back and rename bios file - you can see it in pdf for R4BE.

Or you can switch the motherboard bios to bios2 - and see if that help - i think you do not update bios2 from 0403 to 0507??

Raja
Level 13
1) You don't need to set VTT to 1.40V - that's too high.

2) How much Vcore are you using for 4.4GHz?

Gunslinger
Level 7
What kind of CPU cooling do you have? << will depend upon how aggressive you can get with vcore.

To start with, I'd leave your CPU at stock settings, get your RAM set to the rated speeds and timings and then start on the CPU.

bios 0507 is the latest official bios for the RIVBE I believe

nerius
Level 7
I've tried all the way up to 1.40 vcore for 4,4ghz.
But i get lockups/freeze randomly.

What i'm a missing here in the settings?
Since enable "current inrush inertia" fixed the random shutdowns in stock settings.

Im on air cooling, a big Thermalright Venemous Black, with two 140 fans on it.
Have pretty good temps.

Im just supposed to use the multiplier when OC, right?
and other settings suggested to change for 4,4 GHz?

what temps are you have in idleand in the load 100% on the rog oc panel indicate?

You can run realtemp GT - ? do you see in there all six cores? or 4cores?? i have the same setup - and see only 4 cores? what a f///ck - but other programs indicate 6 cores)) i think somethings wron.. that's was happening in ald and new bios..

In stock Everything is fine for me. I see all 6 cores and it makes the ramtest with MemTest with 4 pass errorfree. (XMP profile enabled)

In idle around 29-31c (with 22c roomtemp) and around 62c full load on the rog panel.

nerius
Level 7
With Everything on Auto in bios, except for "curent inrush intertia" to anabled, and RAM on XMP
and CPU and mulitplier on auto = 4000 in turbomode the computer is stable.

But when i raise the mulitplier to like 42 or 44 i get random freeze/hard lockups.
(Need to press reset button)

have tried to raise the cpu vtt all way to 1,40 with no change, so i must be missing something here.