cancel
Showing results for 
Search instead for 
Did you mean: 

Rampage IV Black Edition random restart / shutdown / reboot

Sihastru
Level 7
Hello guys!

I know that there are other similar threads, but I am now at the tipping point towards desperate.

I upgraded from a P9X79 (64GB) to a Rampage IV Formula (32GB) and then to the Rampage IV Black Edition (64GB again) and I have the same problem that I see many have with this board, the random restart syndrome. The board suddenly cuts power and then reboots. There is no BSOD, the OS doesn't know what happened to it.

I started with the original BIOS, then updated to 0507 and finally today to 0602 (using the BIOS EZ Flash). Neither of these fixed my problem. But let's start with my config:

Intel 4930K cooled by a Noctua NH-D14
ASUS Rampage IV Black Edition (w/AC4) now with 0602
Crucial Ballistix Tactical 64GB (8x8) VLP low voltage 1600MHz 1.35V 8-8-8-24 2T (XMP 1.3)
2 x ASUS 680 GTX SLI
2 x Intel SSD 330 240GB RAID0
Corsair AX850 Gold

All these reside inside a Silverstone Fortress FT02 B/USB3, so they are very well cooled. I'm using Windows 8.1 Pro x64 with the latest updates.

I know my CPU is a good one since it can do more then 4.8 with very low voltage on air, with very low temps. But whenever I try anything with this board, the system keeps randomly restarting.

All these components worked fine with my old boards (that I sold before upgrading). At stock and overclocked. And they work fine with this board but only if I leave all tweaking settings untouched. The only thing I can change is the BOOT section, where I can setup my RAID0. If I have the audacity to enable XMP @1.35V or @1.5V, the board will randomly restart.

Things I already tried, before and after updating to the current BIOS:

1. Increasing VCCSA up to 1.3, VCORE up to 1.4 to no avail, also messed with VTT
2. Flipping CPU current inrush to Enabled
3. Messing with CPU current capability and other settings related to the CPU power (phase control and so on)
4. Installing only 32GB (4x8) of RAM

Single settings and combinations over combinations of settings. The board doesn't restart only when I apply heavy load, it will randomly restart even at idle.

So, if anyone here found the magic combination of settings to make the board stable please share is with us. It's a bit sad to have the highest tier LGA2011 motherboard and not being able to use it, at least with XMP enabled, dare I say with any small and insignificant OC.

Thanks a lot and sorry for the long post.
There are more things in heaven and earth then are dreamt of in your philosophy.
17,459 Views
21 REPLIES 21

Raja
Level 13
If it is OCP related that will cure it. If it still happens then we'll need to dig deeper.

Arne_Saknussemm
Level 40
Hmm well if it is a problem then I have had it...

I have to say that I have not had this board long and have had near zero time to play with it...but my first day firing it up I tried to set the OC settings that had worked on my RIVE....2 seconds in OS and shutdown every time with manual settings for RAM. made me think of this "problem"...

Ran stock CPU and XMP works fine so I wonder if a lot of this stuff isn't simply having to work out a new board and OC from scratch...

Necrosan
Level 12
Just a follow up post -

Received the new-in-box RIVBE last Wednesday (3/26/14) and it has been 100% stable with no need to futz with OCP.

Stay away from Newegg open box/refurb unless you like building your system 3 times in 1 week and having no warranty more than likely.
MB: ASUS Rampage IV Black Edition
CPU: Intel Xeon E5-2697 v2 (Cooled by Corsair H100i w/ Noctua NF-F12 fans)
RAM: 64GB G.SKILL RipjawsZ 1600 (10-10-10-30)
GPU: EVGA GeForce GTX Titan X Hybrid
TV Tuners: 2 * Hauppauge HVR-1800
Case: CoolerMaster Cosmos 2

Arne_Saknussemm
Level 40
Hi there both....so I have now had more time with my board and have the same problem for sure...I don't really think it's related to anything more than the board at the moment.

Necrosan...interesting problem gone with new board.

Sihastru? did you find anything that worked or have you RMA'd the board too?

Hi guys.

Unfortunately I don't have too much time for other tests. My board is currently out of the system and I replaced it with an older system, a Rampage III Gene with a six core Xeon since I have deadlines to keep. And I can't work with an unstable system.

After seeing this thread and also reading up on people that had problems when they tried different coolers with various amounts of pressure I'm beginning to think that the 170% current capability setting is engineered to mask this problem, since a setting above 130% will force EXTREME PHASE mode.

That just means that phases are no longer used in rotation but they all work at the same time. Normally phases are used in rotation, based on temperature and other parameters. When the CPU uses good phases, the system is fully stable. When the CPU switches to a bad one (badly soldered inductor) it no longer receives enough current and one of it's protections is tripped and the system restarts. This is my working theory after seeing this thread. In his case the problem was just a lot more obvious.

The slight bending of the board caused by different cooler configurations could cause this problem to surface. It can maybe be caused by low solder quality.

I can't really test this theory since the inductors used by ASUS on this board don't have penetrating pins (terminals). They are surface mounted style inductors. So you don't have access to the terminals.

I really don't want to make these accusations, but there can't be people that have perfectly working boards and people like me and others that have this annoying problem. Exactly this problem.

I smell a batch problem. Batch recall in 3... 2... 1... ?
There are more things in heaven and earth then are dreamt of in your philosophy.

Arne_Saknussemm
Level 40
OK Sihastru understood....yes, if you have work to do you can't hang about,

I'm going to test setting phases to extreme and running lower current cap...that should give me a clue if it's power delivery problem over certain phases...

Something certainly doesn't feel right here...

Will also try another 4930K...

The theory that some six core CPUs need 170% and that quad cores need 140% and that some CPUs need "more" then others is invalidated by the accounts of users that got new boards that worked with the same CPU without manually changing any settings.

Another theory is that no two CPUs are the same. Well there are margins of error for sure, but nobody can really claim a +/- 70% variance in an Intel CPU. Maybe there are dying CPUs out there that were overclocked too much and suffer from severe degradation, but this should be happening with the old and the new motherboards. And it doesn't. A user got three bad motherboards until he finally got a stable one.

Maybe you can say that no two motherboards are the same. But again, margins of error. I can't believe that a top tier ASUS ROG motherboard is built with a +/- 70% margin of error when we're talking about CPU phase control. What would be the point of digital control and all those claims on the box? How would ASUS motherboards be the best for overclocking if this was true?

Even if it's both at the same time, we're still left with at least +/- 30% margin of error for each, and it's still ridiculously high.

As I said, I'm a bit of an ASUS fanboy when it comes to motherboards. I currently have running:

P4P800 E Deluxe, yes with a P4 3GHz Nortwood and 4GB of RAM...
E35M1-M, low power little thing, 16GB of RAM
Rampage III Gene, my backup computer, Xeon X5670 and 48GB of RAM
P6T WS Professional, my 24/7 server, Xeon L5639 and 12GB of RAM

and this Rampage IV Black Edition with a 4930K and 64GB of RAM.

I also had a Rampage IV Formula, a P9X79, a P5Q-EM DO, a P5Q Deluxe, a P5Q Premium and also a few older P3 boards. The only ASUS boards that have issues for me are the E35M1-M, the integrated Realtek NIC cannot handle too many connections and just dies and the P6T WS Professional where the PCI-X slots seem to not have enough bandwidth between them and suffer extreme performance degradation.

And of course this Rampage IV Black Edition that keeps randomly restarting.

All in all about 12 or 13 boards from ASUS... oh I just realized, this is number 13. What do you think guys, do I deserve the truth?
There are more things in heaven and earth then are dreamt of in your philosophy.

Sihastru
Level 7
So, I tried 0701 and now I can enable the second XMP setting on my RAM (1.5V instead of the standard 1.35V), and it was stable for a few hours with all other settings on their default values.

1.35V crashes, 1.5V looks good as long as I don't put any advanced settings on their Intel specified default values. If I do that, the random restart problem comes back.

People with the random shutdown/restart problem should try it and report back. 0701 is a step in the right direction.
There are more things in heaven and earth then are dreamt of in your philosophy.

rosefire
Level 7
I had a somewhat similar problem that went away with BIOS 0701 but I made a few other changes at the same time, so this testimony is not definitive. It is interesting that the 0701 BIOS for the RIVBE came 10 days after 0603. The revision number changing from 06xx to 07xx suggests the possibility of more significant changes than the usual, but this could also be nothing more than a change in the company's internal accounting year. In my experience, it would be very difficult to perform full validation and qualification testing on a new release in 10 days, but it could also be that these two release were developed and tested in parallel by two different teams.
6/23/14 0701 "improved system stability" (translation - fixed a stability problem of some kind)
6/13/14 0603 "Enhanced computability with some USB device"

Regardless, you and others might have better success with the 0701 Bios. If so, please let the forum know.

FWIW, G.Skill stated in a thread on their site (http://www.gskill.us/forum/showthread.php?t=13074) that they removed the RIVBE from the QVL for their 64GB kit due to unspecified bios issues. So it makes sense that 0701 may fix a compatibility issue of some type.

Also FWIW, I know from working in server development at Intel that it is very hard for computer component manufacturers to assure that their products work with every other component that comes along -- and the inevitable changes in previously tested components that can create new problems. Those of us -- and this includes me -- who use unusual memory configurations or memory that is not on both company's QVLs (where possible) should understand that we are taking a risk. I love being an "early adopter", but in the PC world with millions of vendors this can be frustrating. I hope I'm not being a bit too pedantic for the experience level on this forum. If so please accept my apology. 😉
Future PicPlatform.......Rampage VI Extreme Encore / i9-10940x
Memory.........G.Skill F4-4266C17Q-32GTZR 32GB Kit
Graphics ......Radeon Pro Vega 56
Boot Drive.....2X Intel 380GB, 905P M.2 SSD
Storage........2x Samsung 1TB 970 EVO M.2 SSD
Cooling........MCP355 Pump, Swiftech SKF Block, EK360 60mm Radiator



HiVizMan
Level 40
I think the level of information that you are providing is very helpful. And you have conducted yourself with dignity and you have no need to apologies.

I am following this thread with much interest.
To help us help you - please provide as much information about your system and the problem as possible.