cancel
Showing results for 
Search instead for 
Did you mean: 

Rampage III Formula possible boot problem

jrl3001
Level 7
Hey, I hope this is the right place to post this.

I have a computer with a Rampage III Formula motherboard, Intel Core i7 950 CPU, 6gb of ram. Everything on this machine has worked perfect until tonight. When I turned my computer on it went through the usual display showing the bios and hardware information, then, instead of continuing on to the windows starting screen I got a single blinking cursor on the top left of the screen and nothing else... just blackness.

After trying a reboot and getting the same result I went for hitting a key to get into bios or safe mode, it kicked into the windows loading screen and went on to load windows normally. I rebooted again and again blinking cursor, but again upon pressing a key on my keyboard the computer will boot. I have run check disk with /f and the computer has detected no problem. I'm not getting any hardware errors either. The only recent changes to the system was the installation of a new keyboard last week and last night I turned on the administrator password to lock my computer on start up. I have turned the administrator password setting off to see if that is what caused the issue, but on reboot, again, blinking cursor. I have no clue what the cause of this is, but its maddening! I'm having no other issues to report and after the computer boots everything functions as normal as can be.

I hope someone has some clue as to whats going on? I've done some looking around on the internet and Microsoft's support website, but have not found anything that matches what I am experiencing. Is there some sort of setting that holds the boot process from continuing on until something is pressed on the keyboard?
7,248 Views
6 REPLIES 6

HiVizMan
Level 40
Go into your bios and make sure your OS drive is still set as the first drive.

I had the same thing happen with my R3E board. Took me two days to work out that somehow my wrong hdd was been selected.
To help us help you - please provide as much information about your system and the problem as possible.

Arne, HiVizMan, thank you both for your help! Went through checking everything you guys suggested and now my machine boots proper once more! Turns out it was my Nostromo game pad. Unplugged it and now my machine starts right up, no blinky cursor. Thanks so much guys!

HiVizMan
Level 40
Outstanding mate, pleased that Arne had it first time up.
To help us help you - please provide as much information about your system and the problem as possible.

Arne_Saknussemm
Level 40
Good stuff! Glad it was a simple thing!:D

Not often that anyone solves it before HiVizMan...maybe a heavy weekend breathing lN2!:o

iSaucyy_Boii
Level 7

I hve same mother board in 2023😭 I’m getting same problem with the blinking curser thing but I can’t get it to boot windows 10 I took the ssd out my laptop and put it in the pc and it recognizes it on bios but won’t boots says no drivers found or soemthing