cancel
Showing results for 
Search instead for 
Did you mean: 

Rampage III Extreme Q-Led's Glowing Red at Power On & some other issues

Retired
Not applicable
Hello fellow Rog'ers!
I've been having a very annoying and weird issue since I purchased my setup.
Motherboard, CPU, Ram & PSU is bought used but it have been treated nicely I believe!
The PSU he gave me was too small, because I could not open a game without the system would make a reboot-loop and post the Overclocking Failed and I choose to do the default option, then it disappear (But I never overclocked it, and I also did a bios default, CMOS etc), so I ordered a brand new PSU, but the problems still persist though this time without the reboot-loop, so I sent the PSU back and bought a similar powersupply which were used. I've been in close contact with the previous owner, and he did not have any of these troubles it seems.

Anyways, everytime I turn on my machine, the Q-Leds glows red, one at a time, for around a 5sec in total, D-Ram, CPU, VGA & Boot-Device. At this exact moment, I can't remember the order they start glowing or which glows for the longest period of time 🙂

If the systems goes to hibernation and I come back to power it up, I'll recieve a BSOD and it will reboot giving me the overclocking failed post again, and when Windows does the quick repair option thing and finally start, I'll recieve the BSOD information, so I disabled hibernation to avoid this.

Also Asus Updater would not work properly, (It would not pop-up when started, but could be seen within Task Managers Process) so I installed everything manually, without any issues 🙂

I noticed My DVD-Drive disappeared some days or on the day that I installed Daemon tools, which was installed around 1-2 weeks after I got the system up and running, but it did not reappear when I uninstalled DT. (I could find it within BIOS though)

I moved to a new place a week ago, and suddenly my DVD-Drive was back! :s

The system runs smooth even though I have these problem, and I can game whatever I want atm, all though I have some sort of "Lag/freeze moments where animation continues but any action will be delayed for a brief moment" (Especially when I start up SC2 I have a 2-4sec lag at the start of each game and when I simply open the game, and a bit similar if I run this Reflex test)
http://www.missionred.com/games/reflexte.html

The cpu acts a bit weird I think, but I never had a 8 threaded CPU, came from a Q6600 system. 4 Threads are constantly working, the other 4 do not do much unless I run Prime95, they'll reach around 90c on the stock cooler.
And the OS harddisk clicks on boot-up, storage is slow upon first act everytime it started up. (Opening a folder takes some time, and makes the green bar load, after that it runs smooth)

I contacted the shop where it was bought by that guy, which is my main retailer already 🙂
Then I ordered a RMA-Paper to fill out, but I want to be sure that its the Motherboard since this could be a complicated issue to sector down I presume?! 😮
At this moment I tried: 1 piece of ram at a time, 2 different graphic-cards, 3 PSU's but I cant test replace CPU or Motherboard.

Alright, I think thats about it, if not I'll be back, since I'm pretty tired I could easily have forgotten something.
If I described myself badly, please tell me and I'll give it a shot once again.
I will send in the motherboard to a repairman around Monday if no solutions can be found.
Thanks alot in advance! And keep up a good weekend.

"Quick description of my system: Before I fall asleep
CPU: Intel i7 950
CPU cooler: Standard
Motherboard: Asus Rampage Extreme III
RAM: 3 x 2gb ddr3 mushkin
Graphic-Card: AMD Radeon XFX 5770
Harddrive: Samsung Spinpoint F1 2 x 1tb
Monitor: Samsung P2770
Case: Coolermaster Stacker Nvidia
OS: Windows 7 64bit
PSU: Corsair HX650W
Case Coolers: 6x120mm
15,231 Views
19 REPLIES 19

xeromist
Moderator
I would say most likely the motherboard but I would try reseating the CPU and running memtest86 to test the memory when you have one module installed. I'm not sure what makes you say that the PSU is too small? The HX650 is more than enough for that configuration.
A bus station is where a bus stops. A train station is where a train stops. On my desk, I have a work station…

Retired
Not applicable
#2 Hello, and thanks for the reply.
Oh, I forgot to mention that the PSU he gave me for free to begin with were a Coolermaster Realpower 550W, and actually I tried 4 different PSU, because my old Powersupply, a Chill 520w couldn't handle the Load of this setup either, it acted like the Coolermaster. Only the corsair hx650's could "get the job done". The two "elders" would do the reboot issue and overclocking failed if I tried to stress the system by playing a game etc,
It made me wonder aswell, since I was told this setup should not take that much power.

Atleast I'm awake now & ready to try fixing this problem again 🙂 memtest86 will be run as soon as I got something to eat, will give you a notice when its done Xeromist 🙂

Retired
Not applicable
I don't have a cd to burn and boot memtest86 on, but is the Win7 "memorydiagnose" program thing reliable, The program you get as a option on the same page where you choose to run in Safe mode?
I have a USB-pen but I'm quite unsure about how I get it to boot memtest86 on that, guidance is much appreciated 🙂

Btw is the site having any troubles today/yesterday, cause I could not enter it for several hours.
Thanks upfront.

xeromist
Moderator
That is true that your setup should not take that much power. It is possible though that one of the rails is being overloaded. Even if the overall PSU power is greater, overloading a rail will do it. Or you could just be very unlucky. At this point if you have found a PSU that seems to work better than the others I would stick with it until you have sorted out the other problems first.

I'm not really sure about running memtest off of a USB drive. Presumably if the drive is formatted to be bootable and you copy all of the files for memtest to it you should be able to use it if you have boot from USB enabled. I would just get a CD and burn it. It is worth having a copy of it around for general troubleshooting and you never know when you might need it for a future computer problem.
A bus station is where a bus stops. A train station is where a train stops. On my desk, I have a work station…

Retired
Not applicable
When you say rail what do you mean by that? Probably my Danish Nationality which interfere 😉
But I will defiantly do that 🙂 At first I Just need to fetch a writeable CD 🙂
Also I have to update you on this, since I was trying to get my previous old PC up and running cause its a gift for my father, it kept freezing on me, within or outside BIOS, didn't matter. And I really thought it was strange cause I never had problem with it, but I sectored it down to my old PSU.
So I found the Coolermaster RealPower 550w that guy gave me along with the Rampage III & switched it out with that old PSU. That old system is now running smooth on that Coolermaster, but it still have 1x6 & 1x4 pin 12v connectors leftover, and I've never seen a motherboard using that many plugs?

xeromist
Moderator
A lot of modern PSU's have multiple rails within them that divide power. Some goes to the CPU plug, some goes to GPU PCI-E connectors, and some goes to 12V for fans & hard drives. This protects the system by segmenting it and puts less current through individual wires. But the power that is allocated to those rails cannot be reallocated and will be "trapped" if not used. So you could have 400W of devices connected to a 500W PSU (wattage to spare), but if one 200W rail has 230W of draw on it the PSU will fail. Does that make more sense?

Not all of the connectors are meant to be used. You may need to tuck them away somewhere out of the way. The 4 pin molex is offered for older motherboards that do not have the 8pin version. The 6pin connector is for GPUs that require it. Normally we zip-tie any excess wiring and hide it where it will not impede air flow through the case. This will make it easier to work inside the case if something needs to be replaced, make it look nicer for cases with windows, and allow better airflow.
A bus station is where a bus stops. A train station is where a train stops. On my desk, I have a work station…

Retired
Not applicable
Alright, indeed it makes a lot more sense now! 😉
I usually do hide the useless wires etc. On my corsair HX I only have 1x8pin 12 connector, but as you mention, I don't believe I need that extra 8pin plugged onto the motherboard.
I don't think its this PSU failing on the motherboard since I did try 2 similar plus the Coolermaster, and the motherboard still had the red Q-led symptom upon boot-up.
But the ram will be checked when I retrieve a CD 😉 If there is nothing wrong with those, I will defiantly send the motherboard back to either be repaired or swapped out for a Black Edition 🙂

Retired
Not applicable
I just plugged the 2 ram blocks back into the system, but they are not noticed by the system now!
They have just been laying on a piece of paper, on my table since yesterday. However, I now noticed the Timings 7-9-7-24 is completely different within the BIOS but I have no experience with changing timings, thought I guess it should not be harder than so much other stuff.
The ram are "heated" just felt them with the back of my hand, not too much, so they are getting power, but I have not gotten any hints from boot-up or windows about any issues on the ram ! Now I'm worried that they actually died upon me :s

xeromist
Moderator
Don't panic. I would power down, take them out, reseat them, and clear the BIOS before rebooting. I've had some touchy modules that would disappear and sometimes just switching slots and resetting the BIOS would bring them back and work perfectly for months afterward.
A bus station is where a bus stops. A train station is where a train stops. On my desk, I have a work station…