Showing results for 
Search instead for 
Did you mean: 

Rampage Extreme IV Randomly shut down system!

Level 7
Hello guys.I have very annoying problem.
My motherboard shut down system every time when i play games.
Only than just cut off and shut down ,same as when we cut of power.
Not restart,i don't have even bsod,nothing,just click sound and system is shut down!
Seems like some kind of protection but what and why only in games?

System is stable ,tested Prime95 10 hours,LynX also..
It always happens when system is overclocked,i tried at defaut and everything is ok for now.
Also i tried with different bioses but nothing,same problem!
Setup is :
CPU : Intel 3930K at 4.6 Ghz
Memory : Mushkin Redline 997007 4x4 GB
GPU: nVidia GTX680 and i tryed with other graphics,it is the same.
PSU : Enermax Revolution 1250w

Sometimes working great,2-3 hours of gaming but sometimes after 10-15 min or just one minute when i start a game immediately shut down everything.It is not sleep mode..
I don't what to do.I tried everything.
I need desperately help!

Level 9
Do you still have power going to the board i.e the leds are still lit or do you loose all power and have to switch the power supply on and off?
Do you have your pc connected to an extension lead or direct into a wall socket?
Have you tried another power socket?
Have you tried another psu?
Have you taken the motherboard out of the case, sit on the box it came in and then run it?
Have you checked that your cpu heatsink isn't overtightened (I recently revived a friends pc as it ran for almost a year before playing up and this was the cause).
I see you're running at default but how long has your system been running at default and have you played games at default?
These are the first things I would look at buddy
G.Skill 16GB (4x 4GB) Quad Channel Ripjaws Z Series Memory Kit PC3-19200 CL10-12-12-31
CM Storm Stryker \ Rampage IV Formula BF3 edition \ SickleFlow 120 Green LED \ WIN7 PRO X64
Mushkin Chronos 60GB SATA III SSD \ OCZ Agility 3 60GB SATA III SSD \ 2 x EVGA 660TI 2048MB SLI

Yes i have ,power is still in motherboard.
It is the same as i turn off computer .
I have to turn on ,on power button and start again!

My pc is conected with UPS but i tried directly from wall socket and problem is still here.

Temperatures of motherboard and cpu are very low.
I have water cooling system .So problem is not that.

"Have you checked that your cpu heatsink isn't overtightened (I recently revived a friends pc as it ran for almost a year before playing up and this was the cause)."

Those were my thoughts also .I will check this because I have waterblock and maybe im too tightened wb to cpu,there is possibility ..
At default I play 1-2 hours,i don't know .I will test it again.

Thank you for helping me.

Level 40
I wonder about your that one kit or two?

EDIT OK just saw it was probably two kits. Trying to run two kits of the "same" memory can often cause problems. I would try running only one kit (separate kits by serial numbers). maybe set the memory up manually in the BIOS

Level 10
Can you see the fan spinning on the PSU? Does the LED turn red when this happens? Check the LED on the psu when this happens. I can't remember the colors off the top of my head but I think they are: red is protection kicking in, orange is standby, green is ok. If it is turning red I would test with a new PSU. The chip that controls the protection circuits may be all jacked up. I am pretty sure if it is the PSU protection tripping it should latch in the red light and take a power cycle to clear.
Asus Crosshair VIII Dark Hero / AMD 5800x / 32GB Corsair Dominator Platinum RBG (CMT32GX4M4C3600C18) @ 3800 /2x Sabrent 1TB Rocket NVMe 4.0 (Raid 0)/ 1x Samsung 860 Evo SSD / Corsair AX1200 PSU / ASUS Strix Helios Case / Corsair HydroX Custom Loop D5, CX7, XG7 420+280 Rad/ Asus Strix 3090 / Asus PG35VQ Ultrawide Monitor / Corsair Commander PRO 3x ql120, 4x ql140 fans / Edifier 1850DB Speakers + T5 Sub /
Asus Theta 7.1 Headset

Level 40
What does the Microsofte event viewer show as being the possible cause?
To help us help you - please provide as much information about your system and the problem as possible.

Level 12
Maybe a PSU issue.

Level 40
Yeah that is the obvious thing that screams out to me too, the abrupt shut down. The OS event viewer should support that when the OP replies.
To help us help you - please provide as much information about your system and the problem as possible.

I had a similar problem OC 3930K @ 4+GHz. Linx and Prime for hours worked without errors, and then a few minutes or a few hours of copying files, starting a virtual machine, playing games... suddenly the computer shuts down, there wasn't any heavy load for the CPU. I've used the negative CPU VCORE Offset Voltage, convinced that my copy of processors can work on a much smaller voltage then others. Of course I was much mistaken, I raised the voltages for VTT and VCCS, but again and again suddenly the computer shuts down.
Solution to the problem was setting the CPU Vcore to 1.355V, and I've got stable system for at least several days work.
Intel Core i7-5930K @ 4.5GHz / Cooler Master Nepton 280L / Noctua NF-A14
Asus RAMPAGE V Extreme / Kingston HyperX 32GB DDR4 3000MHz
Asus Strix GeForce GTX 980 / Asus VX279Q
Samsung 950 Pro NVMe 512GB / Samsung 850 Pro RAID 0 512GB
Cooler Master V1200 Platinum / CM Storm Trooper

Hello ,it's me again..

So..I tried with different PSU and memories ,nothing,same problem..
I spotted one issue.When is system overclocked i can not to turn off HT ,when is everything at default than it's ok ,working properly!
Problem exist only when is system overclocked .

Motherboard ?