cancel
Showing results for 
Search instead for 
Did you mean: 

R4E Black Edition refuses network connectivity - Win 8.1

Aje
Level 7
Hi guys,

I retired my R3E i7 930 rig two days ago, and upgraded to the R4E Black Edition with an 4930K CPU. I've been struggling now for two full day to get my system working properly.

I can't access my network/internet on my Win 8.1 setup. I've tried everything. Reinstalled windows 5 times. CD drivers, online drivers, nothing works. There is no warning triangle over the network icon either and WIndows Diagnostics can't find any issues. Over all, I feel I have a much poorer and slower OS with LGA 2011 than I did with 1366. Clearly this must be wrong.

Also, specific tools such as HWMonitor sometimes crashes on startup, or they simply can't retrieve any system information.

I'm using the following downloadable drivers from ASUS website:


  • Realtek Audio Driver V6.0.1.7058 for Windows 7/8/8.1 32bit & 64bit.(WHQL)
  • Intel Chipset Driver V9.3.2.1015 for Windows 7/8/8.1 32bit & 64bit.(WHQL)
  • Intel LAN Driver V18.5.54.0 for Windows Win8.1 32bit & Win8.1 64bit---(WHQL)
  • Intel AHCI/RAID Driver Path for Windows Win7 32bit & Win7 64bit & Win8 32bit & Win8 64bit & Win8.1 32bit & Win8.1 64bit.
    Intel Rapid Storage Technology Driver software V12.8.0.1016 for Windows Win7 64bit & Win8 64bit & Win8.1 64bit---(WHQL)
    Intel Rapid Storage Technology Driver software V12.8.0.1016 for Windows Win7 32bit & Win8 32bit & Win8.1 32bit---(WHQL)
  • Bluetooth Driver V12.0.0.7800 for Windows 8.1 32bit & 64bit.(WHQL)


I'm also using the latest Nvidia driver:
GEFORCE 332.21 DRIVER

Every other device in my home works fine. My laptop is also running Win 8.1 without any problems.


I've tried with 2, 4, and 8 sticks of memory. I've left everything to default, and I've also used XMP to get the proper speed/timings - this too makes no difference.

I've also left out the Corsair Link cable during installation to see if that makes any difference - which of course it didn't.

I've installed Windows 8.1 with the minimum amount of usb attachments - only keyboard and mouse attached. Again, no difference.


Any suggestions please?

R4E black edition
i7 4930K
32BG G Skill DDR3 2133MHz
GTX 780ti SLI
2x Vertex 2 raid0
AX1200i
H100i
154 Views
1 REPLY 1

HiVizMan
Level 40
RMA the board if you are unable to get the LAN to work.
To help us help you - please provide as much information about your system and the problem as possible.