cancel
Showing results for 
Search instead for 
Did you mean: 

R4BE OC confusion, need help

stephy32
Level 7
I am a little confused. Spent 4H yesterday following the OC guide. Aiming for lowest voltage for a clock speed.
So I lower my 2400MHz kit to 2133. Suddenly the old issue with write speed being 44GB/sec vs read at 60GB/sec moved around and I was getting 58GB/sec both way. which i preferred as balance always looks healtier.

Come home today and the system was hung on one of the data drive connected to asmedia was stuck. Moved the drive connector back to the Intel 3gbps port.
Power back up and system comes up set for 4.5GHz but stock at 39. Reload default optimized value, save, then reload the profile I saved yesterday for my 4.5GHz OC. But now the memory write speed with aida is 39GB/s and read at 56GB/sec.

43 worked at 1.26V core (-0.065 offset)
44 worked at 1.265 core ( -0.8 offset)
45 worked at 1.305 core (-0.04 offset
45 required . 1.18v for VCCSA and VTTx2

it is normal to get varying results from one day to the next? Is my CPU degrading at the speed of light or would you suspect the ram 4x8GB to be at cause?

I have this baby on water for everything except the memory. Do I need to reflash the bios?
bios is 0602. remaining info in the sig.
Rampage IV Dark I7-4930K@ 4.5GHz XSPC Block chipset, CPU, Mosfet
G.SKILL Ripjaws Z Series F3-2400C11Q-32GZM
EVGA GTX 780TI SC SLI on XSPC Water block.
EGVA Supernova 1300W
XSPC AX360 kit. EK-DDC PUMP, 2X XT-120mm
4,245 Views
10 REPLIES 10

stephy32
Level 7
Thanks. I see i'm not the only one with this issue. Been trying hard to get offset on 125 strap to avoid this and another dead end..
Rampage IV Dark I7-4930K@ 4.5GHz XSPC Block chipset, CPU, Mosfet
G.SKILL Ripjaws Z Series F3-2400C11Q-32GZM
EVGA GTX 780TI SC SLI on XSPC Water block.
EGVA Supernova 1300W
XSPC AX360 kit. EK-DDC PUMP, 2X XT-120mm