cancel
Showing results for 
Search instead for 
Did you mean: 

Q Code 15 (Pre-memory System Agent initialization is started

Inácio_Jr_
Level 7

"I have an Asus Maximus XII Formula Z490 motherboard. After the pump in my water cooling system turned off and caused high temperatures, the PC shut down. I replaced the pump, but now the computer won't turn on anymore; it gets to code 15 and shuts down. I've already changed the memory, tried different slots, and it still doesn't work. When I turn it on without the memory, the message with code 50 appears, indicating no memory. Could someone please tell me what to do?"

::.i7-10700k 5.1 Mhz | Rog Maximus XII Formula | GTX 1080 Ti ASUS POSEIDON.::
::.32 GB Corsair Dominator RGB Platinum 3300 Mhz | WaterCooler Custom.::
::.Bancada DimasTech Easy V3.0 | Fonte EVGA 1300 G+.::
::.Teclado MadCatz S.T.R.I.K.E.7 | Mouse M.M.0.7.::
::.T.Force Group Cardea Zero Z440 2TB.::
197 Views
1 REPLY 1

asusjason
Level 7

Please try to reset bios. Remove battery for a few second/minute and put back in.
Reseat graphics card also. Try 1 stick of ram at a time.

Also if you removed your CPU for some reason, see if you bent any pins.
Sometimes the error could show RAM but it really isn't the RAM.