cancel
Showing results for 
Search instead for 
Did you mean: 

Problems with my New Computer Build

TheFZ
Level 7
Hello. Recently, I decided to build my first computer, but have had a myriad of problems getting it running. I am not 100% sure whether this is the right place to post for help, so if it isn't, I apologize. So, I have all of my parts currently assembled:

Intel i7 4770k CPU
ASUS Maximus VI Formula Motherboard
MSI GeForce GTX 770 GPU
Corsair H100i liquid CPU cooling system
Samsung 840 EVO 250 GB SSD
Seagate Barracuda 3 TB HDD (Not currently connected)
Corsair CX600M power supply
G.Skill Ripjaws X 16 GB DDR3 (2 x 8GB)
Fractal Design Define R4 case
ASUS LED 24" Monitor

When I first started putting everything together, I put the video card, cpu, and ram into the motherboard and did an external test outside of the case to make sure everything was working. The test went fine. I even hooked up my new monitor and was able to access BIOS with no problems. Then, I put everything together inside the case. While I was doing this, I used the cloning software provided with my SSD to clone my hard drive with Windows 7 OS from my laptop, which is perfectly functional and usable (I'm on it now), onto my new SSD. By the time my new computer was assembled, my laptop's hard drive had been cloned onto my new SSD successfully, so I hooked it up to my new computer and turned it on. Windows began to boot, and after about 2 secs of watching the windows logo appear, the computer crashed, giving me an error code. I'm not sure if the code will be useful here, but I will post it anyway to provide the whole story.

STOP error: 0x0000007B (0xFFFFF880009A98E8, 0xFFFFFFFFC0000034, 0x0000000000000000, 0x0000000000000000)

Upon researching the error code, I found that it seems to be referring to a missing or corrupt driver. I restarted a few times to make sure, but the same thing happened everytime. After removing the SSD and connecting it to my laptop again to check its contents, I put it back in my new computer. This time, I couldn't even pull up BIOS all of a sudden. The monitor did not display anything at all, and the Q_Code LED on the motherboard displayed 53, which, according to the manual, indicates a "Memory initialization error. Invalid memory type or incompatible memory speed." However, as I just said, I had already previously accessed BIOS with no problem. So I removed the RAM sticks, swapped their positions, and tried moving them to different positions other than the recommended DIMM_A1 and DIMM B_1 slots, and it didn't help. I then removed the motherboard entirely to remove the CMOS battery (the ROG armor covers the battery) to try to clear the CMOS (if there is a reset jumper, I couldn't seem to find it on the board or in the manual), reconnected everything after leaving the battery out for about 10 minutes and powered on the system. Nothing changed.

Is this a motherboard problem? A RAM problem? Is it the software on my SSD? I have absolutely no idea what to do and am becoming quite frustrated and worried about the whole thing. Any advice whatsoever would be helpful. Thank you in advance.
3,456 Views
5 REPLIES 5

graphic
Level 11
I would think you would have to do a fresh install, as the OS from you laptop would
have different drivers installed that would not be compatible with your new motherboard,
I'm only taking a stab in the dark and I personally would try a fresh install ....
goodluck, could also try using a diferen't sata port

MeanMachine
Level 13
Hi TheFZ and welcome to ROG.

There are two methods to clear CMOS. This will set back to defaults.

http://support.asus.com/Troubleshooting/detail.aspx?SLanguage=en&p=1&m=MAXIMUS%20VI%20FORMULA&s=45&h...

Try the button on your IO panel first.

Should you have any issues, Please report back
We owe our existence to the scum of the earth, Cyanobacteria

My System Specs:

MB:ASUS ROG Crosshair VII Hero/WiFi GPU:EVGA GTX 1080 sc PSU:Corsair AX-1200i
CPU:
AMD R7 2700X Cooler: Corsair Hydro H115i Case: Corsair Carbide 780t

Memory:G.Skill TridentZ F4-3200C14D-16GTZR SSD:Samsung 500GB 960 EVO M.2


[/HR]

Thank you both for your responses. Graphic: you are probably right, I will likely try a fresh install once I can actually properly boot the computer. Mean machine: I used the IO panel button to clear the CMOS but it didn't change anything. I forgot to mention, when the power is on, the DRAM_LED on the motherboard is constantly lit if that means anything.

I'm guessing the jumper method is referring to the jumper on the bottom right (by the 3rd expansion slot) of the motherboard that is labeled "RESET SW?" Is that right? If so, I tried moving that jumper over 1 pin to reset the CMOS like the link says and still no good. Sorry if it's obvious, like I said, I'm rather new to this.

kkn
Level 14
you can not use an old OS from another machine to boot up another machine witch is not compatible whit the one you use now.
format the HDD/SSD and do clean instal.
or get another hdd/ssd to boot up and pull the files from old one if thats the thing you want.
and the 0x07b is aimed at virus ( from windows help desk ) in boot sector or damaged file.
only thing to do here is format ( wipe it all ) and do clean instal.