cancel
Showing results for 
Search instead for 
Did you mean: 

Problem with bclk OC R4G (Multiplier drop)

jasjeetsingh
Level 7
Im overclocking my 3960x and Rampage Gene IV.
Im trying a bclk OC now that i have a 99Mhz x48 for 4.75Ghz stable.

So the current settings are x37 and 129Mhz blck for 4.77Ghz. I have all C States off, 1.38v Vcore, 1.15 VCCSA 1.1 VTT and 1.65v PLL.
Ram is at 2066Mhz 1.52v CL10 (Samsung Green 4x4Gb).

As soon as im in windows i get 4.77Ghz (CPUz), but as soon as i load even one thread with Prime95 Blend it drops to 4.5Ghz. Temps are only at 55c, i have an EK L120 WCing kit installed for CPU only.

Why does it downclock to 4.5Ghz (x35 multi) as soon as i apply any load at all? This is even from a cold boot where the VRM cannot be overheating so early.
3,443 Views
5 REPLIES 5

jasjeetsingh
Level 7
Just tried 122Mhz x 39, but its stuck at x37 at idle and x35 under any load.

Whats the deal here? I have Turbo Enabled in BIOS.

Edit
Just changed it back to 100Mhz x 48, and it works as expected.

Why is it not working right with the bclk strap OC?
Is this some sort of BIOS issue? Im on Bios 4804 and im still running ME 7 in BIOS.

HiVizMan
Level 40
Did you change to the 125 strap in the bios or just change your BCLK.
To help us help you - please provide as much information about your system and the problem as possible.

I set the bclk strap to 125 and bclk to 129 MHz.

HiVizMan
Level 40
OK this is a bug that will be fixed soon I hope stay tuned for a bios update.
To help us help you - please provide as much information about your system and the problem as possible.

Do you know a BIOS version where this is not an issue?

And is there some time scale for this to be fixed as I believe I've posted in a thread created in Febuary which reported the same issue.