cancel
Showing results for 
Search instead for 
Did you mean: 

Problem on new Asus H370-I Gaming Mobo

emacec
Level 7
Hello everyone, I have a problem on the ASUS H370-I, practically after the update of the bios starts and no longer recognizes the ssd crucial MX500 on M.2
if I put another identical equal identical instead the law, if I move the ssd that did not go on another motherboard


I tried to reset the parameters of bios in defaults, I made the clear cmos, to mount the ssd on a pci adapter is not recognized in the least by bios, I also tried to use a samsung 970 evo (in this case nvme) ago same symptom

if i update the bios and then i mount the ssd it goes for a while and then it does not go any further
now I tried using another pc to update the firmware of the SSD and tomorrow I repeat everything

anyway it is absurd that from version 0404 to 0803 blocks the m.2 cards


On the motherboard there is mounted 1 cpu i3 8100 1 module of 8 gb ram kingston (valueram) and nothing else

Does the same thing with other 4 motherboard (I have 10 to mount) what could it be? has it ever happened to you?
1,198 Views
0 REPLIES 0