cancel
Showing results for 
Search instead for 
Did you mean: 

Probe II Sense doesn't work

Shikkoku
Level 7
My MB is ASUS Z87-A BIOS version 1207

I run the application, but no data display.
380 Views
12 REPLIES 12

HiVizMan
Level 40
Please download AIsuite iii and use that.
To help us help you - please provide as much information about your system and the problem as possible.

HiVizMan wrote:
Please download AIsuite iii and use that.

But I have installed. Version 10054

HiVizMan
Level 40
Ah my bad I saw the probe II and thought it was from the AISUITE II

In that case sorry I can not help you.
To help us help you - please provide as much information about your system and the problem as possible.

Shikkoku
Level 7
25158 Not thing display。

HiVizMan
Level 40
Can you please remove your current install and if need be use the remove tool in my sig. Now once that is done download the official version for your motherboard.

Does that install?
To help us help you - please provide as much information about your system and the problem as possible.

OK let me try that……

Shikkoku
Level 7
I do unintall and use AISuiteIII remover Tool cleanup intall the official version (10051) Still Not thing display.

HiVizMan
Level 40
Hmm ok list your hardware please and I will see what I can do.
To help us help you - please provide as much information about your system and the problem as possible.

Shikkoku
Level 7
CPU i5 4570
MB Asus Z87-A
RAM Corsair Vengeance Pro CMY8GX3M2A1600C9
SSD INTEL SSDSC2CT060A3 (60 GB, SATA-III)
HDD WDC WD10EALS-00Z8A0 (1000 GB, 7200 RPM, SATA-II)
PSU Corsair CX430M