Showing results for 
Search instead for 
Did you mean: 

Prob with 'SM Bus' after Windows 10 Pro 64bit clean install.

Level 7
As the title says really. I decided to do a clean install of Windows 10 Pro 64 bit , mainly to clean out all the dross that accumulates over time.

I previously did an upgrade to Win 10 over my Win 8.1 Pro 64 bit and all was well.

After the clean install, all does indeed appear to be working, except in the Device Manager, I have an item flagged 'SM Bus' unrecognized.

I have installed appropriate the MEI file and Intel Chipset downloaded from the Asus website, but the 'SM Bus' is still flagged as a problem.

Is there anything I can do to sort this, or do I just 'put up with it'?


Level 7
Hi jemthewire, right click on it and select uninstall, then go to the action menu and click in scan for hardware changes. That should install it from windows update.
If it doesn't work you can check the hardware id of the device doing right click on it, select properties then go to the details tab and select "hardware id' in the combo box. you can google the strings to check what is it.

Level 7
Thanks, I will try that later when I get home from work and let you know...

Level 7
Still a no-go I am afraid. Here is the string reported:

\VEN_8086&DEV_8CA2&SUBSYS_85341043&REV_00\3&11583659&0&FB was configured.

I tried to Google it, but nothing made any sense to me. I have left it disabled.

Hello JemTheWire

It's an issue with windows 10, wait for intel or asus to release a fix for it.

What windows are you running alfrix?

Level 7
@Natel152 WIndows 10 pro x64

@JemTheWire The driver should be this one:
Intel(R) Chipset Software Installation Utility V10.1.1.7 for Windows 7/8/8.1 32bit & 64bit / 10 64bit.(WHQL)

Level 7

Yes, that is one of the first 'programs' I installed. It hasn't made any difference.

Level 7
that is the driver, install the driver package, go to device manger, click uninstall in the conflicting device and reboot.

i would check if windows it's ok in a command prompt with "sfc /scannow" (

Level 7

I decided to take a step back., but following the advise given here, the 'SM Bus' warning has gone.

1: I ran sfc /scannow (admin) and it found and corrected issues.

2: Uninstalled the SM Bus from Device Manager

3: Re-ran the Intel Chipset Device Software program downloaded from the ASUS website and rebooted.

Yippee! Checked in the Device Manager tab and the warning has gone!

Thank you all for you help.