Showing results for 
Search instead for 
Did you mean: 

Potentially dead Maximus IV

Level 7
I've got a B3 revision Maximus IV in a rig I built just over a year ago. Over the last few months the following problems began appearing:

DRAM LED occasionally lighting up on boot. Fixed by removing and reseating DIMMS.
VGA LED occasionally lighting up on boot. FIxed by removing and reseating GPU (Asus GTX580 DCII), but not successful every time.
PC powering off intermittently, without warning whilst using apps/games with high(ish) GPU draw.
Over the last month I started having an intermittent message on post telling me there's been an error and to enter the BIOS to set the default values.

As of this morning the PC will not turn on. LEDs on the mobo (logo etc.) and GPU light up as they do when plugged in, but neither the power button on the case nor the 'Start' button on the mobo do anything at all. No fans, no (extra) lights, nothing.

Have removed everything except the DIMMs and the CPU, and have tried two PSUs (one with only 4 pin EATX12V, but I don't think that should be an issue). Problem is still there.

CPU was OCed when the PC was built, but at default voltage. Haven't touched it since, so I haven't done anything immediately obvious to damage it.

I'm thinking the problem is the mobo, was wondering if anyone has any other suggestions/tests? What would the likely result be if the CPU was faulty?

Currently living in Cambodia (bought the gear in Thailand), and there aren't any service centers here. An RMA will probably cost quite a bit so I'd like to be as certain as I can where the fault might lie. Probably also worth mentioning there's no way I'm going to be able to find another CPU/mobo to test with.


Level 7
Please do once CLRTC setting again
1.turn off all power,and check the LED was off on the motherboard
2.remove the battery on the motherboard,wait a 1min
3.back to the battery and turn on the power,then start the PC testing again!

Level 40
What 2 digit Q-code are you getting from the LED poster?

If your CPU was dead the board would still light up.

If you board is dead it will not light up.

If your PSU's are dead the board will not light up.
To help us help you - please provide as much information about your system and the problem as possible.

HiVizMan - there was no code. The PC will not power up at all. When plugged in the mobo would look normal, logo flashing etc., but the power button did nothing at all.

Bikeman - removing the battery actually worked, the PC is now powering on normally. Thank you very, very much. Any idea what could have caused the issue? With luck that'll be the last I see of it, but I won't be too confident until some time has passed.

Thanks once again!

Level 7
I'm necroing this - problems seem to have returned.

PC was starting to wait for random periods of time after pushing the power or 'Start' button before powering up. I changed the CMOS battery and the problem has mostly, but not entirely, gone away. I've also started experiencing the errors from this thread. Initially I only got the chassis intrusion warning, but then the new CPU installed warning began appearing. As with the OP in the link, it only happens on cold boot after turning off the power switch.

I've also experienced frequent but intermittent USB power surges, if I remember rightly on the USB3 hub.

Tried using BIOS 2 with the same issues.

Windows has become exceptionally slow over the last few days. Could be an HDD issue, and I've installed a clean copy of W7 on a different drive to try and find out, but I'm wondering if it could be a mobo issue as well.

I'm thinking it's fragged, but any suggestions would be great.


Level 40
Honestly sounds like a PSU issue based on the pause before power up. And the general lag in 3.3v supplied devices. If possible could you borrow an PSU and see if it resolved your problem.
To help us help you - please provide as much information about your system and the problem as possible.

Level 10
Could possibly bad bad solder joints on the main power plug. Check the power supply and then the ram with memtest86+ and then go from there. Thanks

Level 7
Sorry, should've mentioned the first thing I did was slap in a different PSU. Same problems. Today it's started shutting off after powering up for a second before post, then restarting and posting, then displaying the new cpu/chassis intrusion message. (cpu/chassis message appears only after a cold boot if the PSU's been switched off - not had enough time to determine if it's the same for the power off before post yet). Once again, happens with either PSU.

Multiple passes of Memtest are showing no errors, although I did have to restart it at one point due to it freezing up before it had finished a first pass.

Other weird and intermittent issues I have that might be irrelevant, might not be:

The main GPU PCIe slot is incredibly fussy when it comes to inserting GPUs. If the card isn't held just so the VGA LED on the mobo comes on and I get no display (although the PC continues booting). This is the case for both my GTX580 DCII and the GT210 I use for testing. None of the other PCIe slots seem to have the same problem. Could well be due to a loose connection on the slot, don't know if it could be having a knock on effect elsewhere. This was the first issue to regularly rear its head.

The DRAM LED occasionally comes every few months. Reseating the RAM sticks seems to get rid of it for a bit, then it comes back a couple of months later. Hence why I've tested the memory a good few times, although it's always passed memtest without error.

CD-ROM drive periodically half opens, opens a tiny fraction, or otherwise behaves unusually on boot.

Level 40
You might consider updating your BIOS. However if you are on a pre 3xxx bios do not jump to the latest. Stay below the 3xxx which was designed for the new IVY processors.

If you are on a Extreme version of the MIV then try BIOS b and see if that helps first.
To help us help you - please provide as much information about your system and the problem as possible.

Level 7
Tried BIOS B already. No change. BIOS is already the latest rev for my board/CPU combo. I was wondering if it could possibly be corrupted, but I'd never used the second BIOS before. What's the likelihood of both BIOS corrupting at the same time? I got 'updating firmware' messages after switching to BIOS B - does it copy the firmware over from BIOS A?