cancel
Showing results for 
Search instead for 
Did you mean: 

PC wont boot up

Arken2121
Level 7
Hi there guys, I just bought the Rampage IV extreme for my new setup but i'm having trouble. I keep getting different debug errors every time I boot up. The most common was pre-memory cpu initialization has started but I've gotten others. After that, the computer restarts and I get the 00 debug for not used and then it shuts off. I could really use assistance, thank you.

Also, here's what I have:

Mobo: Rampage IV Extreme
CPU: 3930k 3.2g
Mem: Mushkin Enhanced Redline 8GB Memory Model 997007x2
Graph: GeForce GTX 680
PSU: Seasonic 1250x
10,727 Views
14 REPLIES 14

Bump,

Sorry about all the replies just i'm trying to figure this out and if it's the ram, i'll just rma it but i'm not sure.

Just got a new Motherboard, CPU and memory. I had 1 successful entrance to bios then were not able to post with a variety of debug codes with nothing consistant. Reset CMOS, selected bios2, hit memok button, swapped video cards and tried different ram sticks with 1 slot and swapped the pci-e video card slot and tried flashing bios through a usb stick. No success. I am now able to get to the post screen but when I try to enter bios the screen turns black and hangs on debug code 62.

New memory I got was Mushkin Memory Model 997015

Everything else is the same as the original post.

Arne_Saknussemm
Level 40
Hi There. That is dual channel memory. How many sticks are you trying to run? two kits of this will be difficult to run. One kit might work ok if you put them into the correct slots. However if you're on x79 best to get a quad channel kit designed for the board (eg Gskill z series etc.)

Try disconnecting anything non essential from usb ports etc even start with one ssd connected with the proper cable to one port etc. for trouble shooting and use one stick in the red slot closest to the cpu on the right (or two in the red slots closest the CPU). Just make sure you keep your kits of ram separate (by checking the serial numbers) if you have more than one kit. One kit of ram on opposite slots.

🙂

I was able to get it started and install windows but I have one small issue of whenever I boot up, it shows the bios screen multiple times before starting up to windows. Also, everything seems to be running very slow. I put 2 samsung 830 256's on raid 0. And by slow I mean slower than my older computer which is a core 2 duo.

Arken2121
Level 7
Quick update, I got windows installed but the computer is running EXTREMELY slow. I wasn't able to get HWmonitor working but on coretemp it showed the cpu at 91c at almost no load. Not sure what the issue is, I checked the H100 and it seemed fine.