Showing results for 
Search instead for 
Did you mean: 

OC Panel Firmware Update!

Level 9
Asus posted a new firmware update for the OC Panel...any idea what changed/fixed/added?

And of course no update notes....:mad:

Recently (2014/05/08) a newer version of the firmware update was released.

Name: OC Panel
Update file: ROG_OC_Panel_FW_v1.0.3.2 & Firmware_0402_HEX
direct link:

Follow all steps mentioned previously and update is not a problem.

Why does Asus not update main page so we can see these updates?

Seems the same as all my previous Mobos for the past 14 years where after a shot period they stop updating things and support falls away.

Florian.G. wrote:
Did you fix it? i get the same problem if i try to upgrade my OC Panel. stuck on ROG OC PANEL - Programming BK:1 Adr:042

Anyone have an idea what to do now?

EDIT: For all with this issues, deactivate your Antivir, Firewall or any other programm in background! Thats works for me!

kept on trying and starting the oc firmware update as administrator fixed it for


I bought a Maximus V Extreme NOS in February 2021. I choose this card to build a quad Cross-Fire of Radeons. It took me some weeks to discover why this card does not boot without a CLEAR-CMOS just before. Cause was LN2_MODE jumper positioned to ON in place of OFF 😉

As all people I read in manual that OC Key firmware can be upgraded.
So started Holy Grail quest for another weeks.

First I tested OC Key as is. Nice even if I do not find many informations about my Radeons.
I read in this thread that some people got problem with USB keyboard.
I must admit my keyboard was assigned automatiquely to OC Key.
Is because it’s an IBM Model M keyboard connected thru a mini-DIN plug ?

Anyway my OC Key is version If this final version so I have no more to do ?

Trying to develop the procedure:
- Take care to disable xHCI.
- Take care to be admin.
- Take care to stop antivir, firewall and so background services.
- Updater version =
- FW version =
- File selectable by updater is ONLY *.H00 so no error possible ?

Any advices welcome !

jeepcoma wrote:
Same problem here. I let it sit for 30 minutes but it was pretty clear it crashed. Now I get no display on the panel at all. The firmware updater still detects the unit, and it will get stuck at different spots (highest it's gone is Adr:034).

Bricked? Any workaround? I removed the unit from power for a week and tried again, no luck.

same problem here

HiVizMan wrote:
LOL you have just made me redundant, and on Christmas week tool. 😄 Have repped you mate. Well done.
sorry I just found out thought I would share as I like the oc panel a lot easier to keep and eye on temps lol feel free to use or redo what I have posted if makes it easier by all means

Level 40
Start again from the beginning. I would download the firmware file again it may be corrupted.
To help us help you - please provide as much information about your system and the problem as possible.

Thanks HiVizMan!

Do you have any info about what is new/fixed in this release? Any chance that it fixes the "0 RPM" issue?

Best regards,


Level 40
Sorry mate I do not know there was no release notes available, what I can do is ask on Monday.
To help us help you - please provide as much information about your system and the problem as possible.

Level 9
The WinZip firmware archive contains three hex files, *.H00 *.H01 and *.H02. The firmware update only selects the *.H00 file. Any idea what the other two files are for?