cancel
Showing results for 
Search instead for 
Did you mean: 

Not enough power on usb ports (AFTER CODE00) - IMPACT

Le_Flame
Level 7
Hello there,

I bought this new system 3 days ago and it was stable until today:

-asus impact
-4770k
-corsair vengeance 8gb 1600
-corsair cx600m
-sapphire 6850 (from old build)
-ocz vertex 3 120gb (also old build)

After receiving it i tested everything outside the case and got it running fine, did some benching, oc the video card, updated bios and tested almost every little function that asus says it provides.

Today i got it all set with every possible peripherals that i would use (s/pdif, mouse, keyboard, usb drive, mic, headphone, wireless antenna dongle) and plugged in another 500gb hard drive.
When i tried to power on, the fans briefly started spinning and stopped in a half second, after some attempts i took the s/pdif out, the system displayed the code 00 and made some weird noises (promptly turned it off) . After taking some more things out (the video card, ssd, hd, out the case, leaving only keyboard and mouse) and clearing cmos, the system posted with the message "USB device over current status detected will shut down in 15 seconds" and "NO Keyboard".
I then tried to leave just the keyboard plugged in, for my surprise it worked, i could access the setup and mess with things. Afraid of the possibility of being bad psu, i plugged in the ssd for it to accuse the error by not handling more power and fail again.
Yeah, it booted. I could use it normally (only keyboard) with wifi, my files and everything... Tried right there to plug in the mouse, and with a windows "usb malfunction" message i lost my keyboard and mouse, unplugging the mouse would give me back the keyboard. I then tried to plug in a usb drive, the explorer displayed it plugged in and out continuously.

Things i already tried:
- Leaving just 2 usb port enabled in bios
- Downgrading bios
- Clearing cmos
- Tested all the usb ports (2.0 and 3.0)

I tough on testing another psu, but hey, everything seems to work fine, would it really be the case?

Thanks for the efforts, I got very afraid after reading so much code 00 errors.
I live in Brazil and it will probably take time for and rma shipping.
23,690 Views
20 REPLIES 20

HiVizMan
Level 40
All good mate, just pleased you are sorted.

Thread closed.
To help us help you - please provide as much information about your system and the problem as possible.