Showing results for 
Search instead for 
Did you mean: 

New Build, No Post with CPU Led Red Problem

Level 7
Hello All,

I just finished putting together my first AMD rig. The core components are : ASUS Crosshair V Formula-Z FX990 motherboard, AMD FX8350 Black Edition cpu, Mushkin Enhanced Redline 16GB DD3 1600 and CORSAIR Hydro Series H105 cpu cooler.

After putting it all together and rechecking all connection, I fired the puppy up. And what do I get, nothing. Well Ok, not exactly nothing... when I power up the psu (EVGA 220-P2-1200-X1 1200W ATX12V / EPS12V), the motherboard lights come on, looking good. Then when I press the start button, the fans start, then Q-LED shows FF, the cpu led turns red and then nothing. The fans stop but the lights on the motherboard are still on.

So, I checked many forums and tried several things. Rechecking connections again, unconnect case connections (power, reset, etc). Still the same.

How can I tell what is the actual issue? I mean you have the CPU led but that in itself doesn't really point to anything... or does it mean that the cpu is bad?

Level 13
Hi dehinson and Welcome to ROG

The dreaded FF qcode can be difficult to determine but usually means a fault has been found.

Should this error stop code persist, you will have to bench test outside your case, however you can initially try the following.

Ensure your Bios is up to date. Use the flashback port on your IO panel.
Ensurer both 8pin and 4pin sockets on the MB are populated.
Make sure your DIMMs are compatible and listed on the ASUS QVL.
Try installing just 1 Dimm in the A2 socket to initially post with.
Try to post with peripherals, GPU and drives disconnected, to see if QCode led advances or shows a different error.

Have you seen this post, It may help:

Hope this helps and please report back.

We owe our existence to the scum of the earth, Cyanobacteria

My System Specs:

MB:ASUS ROG Crosshair VII Hero/WiFi GPU:EVGA GTX 1080 sc PSU:Corsair AX-1200i
AMD R7 2700X Cooler: Corsair Hydro H115i Case: Corsair Carbide 780t

Memory:G.Skill TridentZ F4-3200C14D-16GTZR SSD:Samsung 500GB 960 EVO M.2


Level 7
Found the problem. The Dell temperature sensors I was using caused the issue. I am now escalating with ASUS to find the correct cables and where to buy them.