Showing results for 
Search instead for 
Did you mean: 

New build Maximus Hero VI, ran for 14 hours, then, died???

Level 7
Gents, good morning 🙂

Hope y'all are having a great new year 🙂

Alrighty... New build Maximus Hero VI, was working, everything had tested out as being appropriately "functional", cpu temp ranging from 21 to 24c, case temp aroud 21c, abruptly just "died" in the middle of patching some game software. 😞

Total run time 14 hrs... :mad:

Only signs of "life" are the "Start (Power -on)" button and the "Reset" button, which are both lit, but nothing will turn on, and neither of the two of these buttons are in any way responsive. No "post" at all...

Pressing the case power button results, sometimes, in the case and psu fans lighting up for maybe a half sec and then... nothing...

No led Q-Codes, no post, only the "Start" and "Reset" buttons lit up... :confused:

System specs:

- Maximus VI Hero
- i7 4770
- 2X EVGA GeForce GTX 760 2gb Sli
- 16GB (8x2) TACTICAL DDR3-1866 1.5V
- Antec HCG 900 ATV 12V 80 plus Bronze SLI ready PSU
- EVGA ACX Cpu Cooler
- Rosewill Blackhawk Ultra Case

Everything is hooked up to Cyberpower 1000va/600 watts "Battery Backup" unit because i'm paranoid about power surges, which killed my last rig, which had survived for 7 years... 🙂

Everything seemed, overall to be performing as expected, with the exception that sometimes, on turning it on/powering up, on pressing the case power switch, the fans would light up and start to turn, the machine would start to power up, then, inexplicably, everything would go dark for about a second or so, after which then everything would power up, fans, h/d, etc, and it would power up, post, etc, appropriately, and she would run as expected.

Never seen this happen before on any other rig, and put it down to it running a memory tuning process or whatever.

Steps taken:
Checked/reseated all psu leads; reseated Cpu and Cpu cooler.

Getting ready to strip everything off of the motherboard, de-case it and reassemble/test it on the table.

Not sure if it is the PSU, the CPU, or the Motherboard that is kaputt, but am not happy AT ALL... :mad:

Any insights that you guys could provide, would be MORE than welcome, for right now, things are not looking good... 😞

Level 40
Hello there.

Sorry to hear you are having issues. You are correct in that the double boot is the memory (or the bios) being retrained.

Clearly you have a massive failure of some hardware. I do not know what as yet.

Things to do. Remove your PSU from the UPS and run directly from the mains just to test.

Swap out your PSU with another and repeat the test.

Change out your motherboard.

Change out your CPU.

Here is what I think it is. Your CPU is toast and will need to be replaced. I have seen the exact same behaviour a few times now. I hope it is something small and easily sorted.

Let me know which if any of the above you are able to do and what the outcome is.
To help us help you - please provide as much information about your system and the problem as possible.

Thanks for getting back so quickly it is appreciated...:)


Removed the PSU from the UPS and plugged into mains directly and same result.

Swapped out the PSU with another of the same that I had bought at the same time and the same result.

Decased motherboard and reassembled externally on the table, with just CPU, CPU heatsink and fan, and PSU appropriately connected, with no RAM, (hoping for some kind of Q-Code), same result...

All that happens is that the "Start" and "Reset" buttons light up, and when you first press "Start" the fan Led will light up for a fraction of a second, it will attempt part of a turn, and then nothing... No Q-code led or anything, it does not even light up..

Unfortunately all of my other builds/rigs are AMD based, so I have no other way of telling if it is the Motherboard or the CPU...

Starting to think I may have to contact Amazon about getting an RMA/replacement CPU... 😞

Dang, this was supposed to be a "dream" build, not a frikkin' "nightmare" one... :rolleyes:

Level 15
1. Download the 1203 BIOS from Asus website.
2. Format a USB pendrive to FAT32.
3. Extract the BIOS file and rename the file to M6H.CAP.
4. Put the BIOS file on your USB pendrive.
5. Connect the USB pendrive to the the USB port that's right below the USB BIOS Flashback button.
6. Press the USB BIOS Flashback button for three seconds until the LED begins to blink, then release.
7. Wait until the LED stops blinking.
8. Power on your system.

Any changes?

Level 40
OK is there any chance you can borrow a CPU or take your board in to a PC store and have them pop a CPU in to test.

Failing that I think it is RMA time for the motherboard.
To help us help you - please provide as much information about your system and the problem as possible.

Level 7

"Flashbacked" the Bios as above and unfortunately, no result/same result.

Now, i'm stuck in the middle of central Oklahoma and PC stores are few and far between. Nearest source of help would be "Geek Squad" at Best Buy, in Owasso, who would charge me something like $100 to tell me that "yes your motherboard is kaputt", which does not please my cheap old Scots self. :rolleyes:

I'm thinking I am just going to try and get with Amazon and get an RMA for both the CPU and the motherboard.

Once again, thank y'all for for your time and attention, it was greatly appreciated... 🙂

Level 40
Sorry we could not make magic and just fix the board. Please do let us know how it turns out please.
To help us help you - please provide as much information about your system and the problem as possible.