cancel
Showing results for 
Search instead for 
Did you mean: 

Need help: R4E Dead dilemma.

Daskful
Level 7
This is an e-mail to HiVizMan yesterday, 9/7/12:

I've been having trouble with my R4E (BF3 Edition) starting this morning. I can't turn it on.

But before I go on with most of the details, I e-mailed you because I saw your responses in this thread: http://rog.asus.com/forum/showthread...-in-it-s-sleep I'm having those same exact issues.

Except for the fact that I do not keep the system on 24/7 for 6 months like that thread's OP. I built the system on June 29th, I keep it on for about 8 - 10 hours a day, shut it down after use, and the only time it goes to sleep is if I leave it for a bit of time. However, I bought the motherboard 6-7 months ago. I never had the early opportunity to put the system together because I was saving up for other parts (college student here, aka broke). I'm still in the middle of buying parts hoping to finally have a fully running "RoG" machine but then this happened.

Specifications:
MB: RoG R4E Extreme (BF3)
CPU: i7-3820 (4.0ghz when MB went down)
Mem: Ripjaws Z Series 2133 (1600mhz when MB went down)
GPU: Radeon HD 6870
Cooler: Corsair H100
HDD: 300gb Velociraptor SATA III (system), 1 x 2TB Caviar Green (storage)
PSU: Toughpower Grand 1050w

I only registered an hour ago or so because I've done what people suggested and what the OP said he did in that thread. I can't make a new thread nor post in forums yet, so I thought I'd bring the issue to you personally and privately.

Thanks for any help, and sorry if I seem desperate but I'm getting there..

---

The next day 9/8/12:
After leaving the PC plugged to the wall overnight, I tried again this morning and it roared to life. Except it wouldn't post. At lleast a debug code appeared: 65.

I tried to inspect the problem from there, but I don't really know how to go from there.

Please help 😞
154 Views
12 REPLIES 12

lenehan
Level 10
Good lesson learned, Cheers.
Change is the law of life. And those who look only to the past or present are certain to miss the future.

R4E problem, no post, no boot, nothing at all

I experienced this weird problem. I hope you guys here can help me out to troubleshoot my problem.
My spec are :

motherboard:asus rog rampage iv extreme
graphics card:asus gtx 680
ram: g skill ripjaws z series
hard disk:SSD 120GB
cpu :intel i7 3930k
cpu cooler: h 100
psu: enermax platimax 1500w

I bought it online, and after the rig arrived, I plug it in. Everything run very smooth, and believe me, I never experience any such smooth on my previous PC ( Crosshair Formula V with AMD Phenom X6). The R4E work for several months, then suddenly acting weird. To get post, I need to wait almost 30min, then it run well. This is happening for almost a week. After that, it goes silent. No post, nothing at all. Not even Debug LED lights are on (they're seems on "dead" mode).
I decided to send it back to dealer (ASTRINDO), and they said it was OK, NOTHING PROBLEM FOUND. I was very happy about it. But when dealer sent it back to me, and I plug it in, same thing occurred. It's in same condition with before I sent it to dealer. I dunno why they said "IT'S OK, NO PROBLEM FOUND". I don't get it, so where's the problem?
I bought a Sabertooth board, and replace the R4E with it. I turn it on, well, it's running, and no problem at all. I tried to replace the board again ( R4E replacing Sabretooth ), and nothing happened.
I tried it several times ( replacing R4E and Sabrtooth ), and I found that Sabretooth running well, but not with R4E.
Would you mind to tell me, what's the problem with my R4E ?

El_Suerte
Level 7
Solved!

-No need to return (RMA) your motherboard or check your power supply.
-That new memory is probably good.
-Don't update your BIOS, although it's good to from time to time.
-Why unplug your motherboard and wait days for the circuits to drain so you can reassemble and hope that it will boot/post.

I seriously did not believe that this would work!
ASUS consistently ignores this issue and would rather spend the money on RMA's then admit that this expensive "High End" motherboard needs to be jump-started with a hairdryer.

I hate to love this board and love to hate it.
Apparently this works on most of their other boards.
Here is proof:
http://youtu.be/OyNeP8Kkl9s