cancel
Showing results for 
Search instead for 
Did you mean: 

my raid 0 array

Chris_Manico
Level 10
If I upgrade to the Z, will i have to rebuild my raid 0 on my ssds and my 2x WD Blacks? ssds are OS WDs are storage.
Corsair Carbide 540 Air ~ AMD FX 8350 ~ Asus Crosshair V Formula Z ~ 1901 BIOS ~ Corsair Dominator Platinum 2400 MHz 2x8 Gb CMD16X3M2A2400C10 ~ EVGA GTX 1080 Ti ~ Corsair AX860i PSU ~ Samsung 840 Pro 256Gb SATA 3 SSD ~ WD 4 TB 7200 RPM 64 MB ( RMA'd ) ~ Creative Sound Blaster X-Fi Platinum ~ Corsair SP2500 2.1 Gaming Speakers ~ 27 Samsung SA550 HD LED Monitor ~
5,228 Views
5 REPLIES 5

HiVizMan
Level 40
I would suggest that you do make a back up, and or, use the transfer wizard. There are ways of transferring your RAID 0 across.
To help us help you - please provide as much information about your system and the problem as possible.

Chris_Manico
Level 10
I plan to fresh install windows in the ssd raid, my concern was more with the storage array. I was kinda hoping that once i had windows set up on the ssd array, i could just plug in the 2 WDs array like i would if it were a single storage drive.. I'm not quite sure how I'd back up 800+ GB of files lol.
Corsair Carbide 540 Air ~ AMD FX 8350 ~ Asus Crosshair V Formula Z ~ 1901 BIOS ~ Corsair Dominator Platinum 2400 MHz 2x8 Gb CMD16X3M2A2400C10 ~ EVGA GTX 1080 Ti ~ Corsair AX860i PSU ~ Samsung 840 Pro 256Gb SATA 3 SSD ~ WD 4 TB 7200 RPM 64 MB ( RMA'd ) ~ Creative Sound Blaster X-Fi Platinum ~ Corsair SP2500 2.1 Gaming Speakers ~ 27 Samsung SA550 HD LED Monitor ~

HiVizMan
Level 40
Ah sorry Chris I misunderstood.

Just make your drives clearly and the cables clearly and you should be good to go. Not going to work if you mess that up.
To help us help you - please provide as much information about your system and the problem as possible.

Chris_Manico
Level 10
Cool, exactly what i was hoping for 😄 and I could have been a bit more specific.
Corsair Carbide 540 Air ~ AMD FX 8350 ~ Asus Crosshair V Formula Z ~ 1901 BIOS ~ Corsair Dominator Platinum 2400 MHz 2x8 Gb CMD16X3M2A2400C10 ~ EVGA GTX 1080 Ti ~ Corsair AX860i PSU ~ Samsung 840 Pro 256Gb SATA 3 SSD ~ WD 4 TB 7200 RPM 64 MB ( RMA'd ) ~ Creative Sound Blaster X-Fi Platinum ~ Corsair SP2500 2.1 Gaming Speakers ~ 27 Samsung SA550 HD LED Monitor ~

I took a 3 drive Raid0 array with my windows install on from my old DFI 790FX board to this ASUS Crosshair Formula V-Z with no real issue so you should be right.
MAIN AMD FX-8350 @ 4.78GHz | Asus Crosshair V Formula-Z | 16GB G.Skill TridentX | Radeon HD7970 3GB
SERVER/HTPC AMD Phenom II X4 940 @ 3.4GHz | DFI DK 790FXB-M2RSH | 8GB | Radeon HD5670