cancel
Showing results for 
Search instead for 
Did you mean: 

My Maximus VI Hero M/B keeps reboot at startup!!!

serdan
Level 8
Hi everybody, I just finish to build my new PC based on a Maximus VI Hero M/B. When I switch it on it keeps reboot after few seconds (random between 1sec. to 15secs.).
I already tried to remove RAM modules, BluRay drive, HDD and Graphics Card but it's always the same... how can I be sure if the problem is the Mother Board or the PSU (I don't think the problem can be the CPU).

I didn't change BIOS settings and didn't install any OS. I just put the parts together 😞

thank you for your help!

SerDan
5,170 Views
4 REPLIES 4

serdan
Level 8
wow, I replaced the PSU and it seems the problem is now fixed!

I can't believe that a brand new Aerocool VP 750W was the problem 😮
Now I'm temporary using the LC Power LC5550 from my old pc and everything works fine... I'll ask Amazon the replacement. I'll post in case the problem will come back.

Cheers,

SerDan

HiVizMan
Level 40
PSU is the single most common cause of issues with any build or hardware failure.

Please do keep us informed mate. Enjoy your system.
To help us help you - please provide as much information about your system and the problem as possible.

Hi there,

Amazon finally replaced my faulty AeroCool PSU with a Corsair CX 600M and now the MOBO works properly 😄
thanks to Amazon for the quick replacement, thanks to Corsair for their high-quality stuff, thanks to ASUS for it's amazing motherboards and thanks to HiVizMan for your support!!!

Cheers,
d.

HiVizMan
Level 40
No worries mate, I have repped you for posting a report back.
To help us help you - please provide as much information about your system and the problem as possible.