cancel
Showing results for 
Search instead for 
Did you mean: 

Mous stopps working after beeing idel

RafyKoby
Level 7
Hi I just build a nice little machine around the maximus IV gene Z.
Everything works fine but my usb mouse always turns off if I dont move it around for about 10-5 min It worked for years and I dont think its a win issue (im on 7u)
since it happed in the bios too.
if I unplug it and plug it back in it will work again
Does anyone know how I can fix this Its super annoying
3,026 Views
5 REPLIES 5

xeromist
Moderator
Does it matter if you change to a different USB port? Preferably changing from front of case to back or vice versa.
A bus station is where a bus stops. A train station is where a train stops. On my desk, I have a work station…

RafyKoby
Level 7
no it doesnt ;( I just tried

xeromist
Moderator
Have you updated to the 706 BIOS? It is supposed to improve stability but I'm not sure if that includes any improvements to USB.
A bus station is where a bus stops. A train station is where a train stops. On my desk, I have a work station…

RafyKoby
Level 7
Hmm yeah same problem even with the new update....
Maybe Its because of my tablet ? In the Bios I sa 1Keyboard/2mice/2 something...

oh and I cant get my g-Skill ram to work in dual channel mode... f3-12800cl9d-8gbxl 2x4gb I plugged them into the red slots but does not work guess the ram isnt supported ? Otherwise it runs great.
Do I have to change something In the bios to enable dual channel mode ?

Retired
Not applicable
I have lost my Mouse/KB on posting and swapping to another port it happened at later date, I would guess its Bios related as still immature for my Mobo!

I'm on 9XX beta because I cannot be bothered to mess about and risk my MAC's flashing to lower (though newer) Bios and will wait till new final build appears as its about time we got some support fro a Mobo that launched in May and until 2weeks ago had 2 Bioses (3 if you count the one that was pulled)!