cancel
Showing results for 
Search instead for 
Did you mean: 

Motherboard USB Over current and Q Code error 55

Ink_Bat
Level 7
Hi,
I recently received this motherboard as a gift. I have been trying to fix a few issues, but to no avail. The motherboard boots up and then shuts down immediately. It then proceeds to boot up which ends up showing an error message saying Usb over current detected. Below are the things I have tried to fix it.

Reseat CPU cooler
Move RAM to different DIMM slots <(Error code 55 still continues)
Check motherboard for bent pins
Remove motherboard from case <(to see if usb over current would be resolved)
check all USB ports for any problems
try different power supply unit
try different RAM
try different cpu
try different CPU cooler

I also updated the bios using Rog Connect which did allow me to update the mobo to bios version 1402. It actually started working and I was able to get it up and running. On next boot the problem returned. Reverting to older bios wont work.:(

Any help is appreciated. Otherwise I may have to RMA this board.


I am using an Intel Core i5-4670k
Gskill X series 8gb
Evga 500w 80 plus gold power supply
15,393 Views
11 REPLIES 11

jab383
Level 13
Which motherboard model?

If the USB overcurrent happens with nothing at all connected to any of the USB ports, it is probable that the motherboard has an issue.

Have you contacted ASUS support? They may have some ideas and are the first step to an RMA in any case.

Jeff

Ink_Bat
Level 7
It's Asus Maximus VI Impact. I have submitted an RMA, but still need to wait for a response. Thought I'd post here in-case anyone has had a similar issue and solved it. I booted with nothing in the usb ports and issue is still there. Also made sure front panel usb ports weren't connected.

Ink_Bat
Level 7
Okay found something strange. Updating or dowgrading the bios using USB flashback makes the motherboard work properly and the computer can boot, but only on that boot. If I completely shutdown the computer then I have to reflash the bios (even if to the same bios) for it to work again otherwise I get error code 55/usb over current. Seems more like a bios issue more than anything. Any help is appreciated.

I have been waiting to RMA this board, but have yet to hear back from asus.

Pipster
Level 7
I have exactly the same issue with an all brand new Asus X99 Deluxe build. Did you a manage to solve it?

On startup I get USB device over current detected and Q code 55. Got this on first start, never over clocked etc.

1. Removing all usb headers
2. Running on a work bench with only essential connections and graphics card

Build:
Asus x99 Deluxe
Intel 5960x
Corsair vengeance LPX 32GB
Corsair ax1200i
Corsair H100i
Asus GTX 980 strix

jab383
Level 13
Hi Pipster, and welcome

The X99 boards started with some USB problems that got better with newer BIOS versions. I suggest updating BIOS to the latest from the x99 Deluxe support page. Use the flashback method with a USB drive since that method works without getting into BIOS.

For further help, it might be better to open a new thread in the X99 forum section.

Jeff

Hi Jeff,

Thanks for the info, I'll give that a try.

Pipster.

Pipster
Level 7
Hi,

Interesting, again I have the same issues as Ink Bat. If I use flashback to upgrade/downgrade the X99 Deluxe bios, it starts enough to enter the bios menus which are usable with USB mouse and keyboard. However, after one or occasionally a few more restarts, the same messages come back "USB device over current detected" and Q Code 55 (Memory not installed) and it shuts down.

Pipster
Level 7
Just to update this thread, my X99 Deluxe was also giving "USB device over current" and Q code 55 when run outside the case with only power and gfx card connected. No usb headers were connected.

I removed the cpu and the socket pins looked ok.

The motherboard was replaced and the new board boots fine with no errors with both the original shipped bios 1004 and newest 1203.

Thanks,

Pipster

Hi all,

Just bought a Maximus VII Impact & had this exact same issue. Reseated the CPU, tried different RAM, updated the BIOS and still no joy. Awaiting my replacement board to come now & see if that solves the problem. Seems to be a fairly common issue for ASUS boards...?