cancel
Showing results for 
Search instead for 
Did you mean: 

Monitor won't come back on after it times out -- Maximus V Gene

troub
Level 7
Whenever my monitor times out (I have it set at 20 minutes inactivity), and I come back to the PC and either move my mouse or press keys on my keyboard, I only get a black screen.

Sometimes, the LED of the monitor changes color (indicating that it's active), but the screen remains black. I have all latest drivers and have had this issue over several OS installs now.

I have used the same monitor and graphics card (MSI 6850) on 2 other boards (Z68's) and never had this issue before. Yes, I have all latest drivers installed and even tried earlier ones.

But now, every time the screen times out, I cannot get it to come back on with this Max V Gene board. Nothing works, no CTRL-Alt-Del, nothing. So the only thing I can do is to a manual reset. But this doesn't always work. Yesterday night, I had to manually shut down the PC (holding in the power button), let it power down completely. Then, boot into Windows again, and I get my screen back.

I'm not sure if this has anything to do with the USB problems reported with this board, as my mouse and keyboard are both connected via USB, but since the monitor light changes color after moving my mouse, this is telling me it is giving the system a signal. But that doesn't necessarily mean it's not a USB issue of sorts. I don't have the mouse and keyboard connected to the USB 3.0 ports, just to the 2.0 ports on the back of the board.

So to sum up my dismal experience with the Maximus V Gene so far: graphics won't come back after time-out; USB issue galore; Asmedia ports in Z77 boards (many if not all Z77 boards) cannot be configured anymore, whereas they could on older generation boards!

BTW, I have verified this Asmedia issue now with other people, and indeed ASUS crippled the BIOS itself, so in fact they designed the BIOS in such a way where you cannot configure the extra SATA3 ports. But their older boards are configurable. This has led to different problems for other people, for example hotswapping drives on the Asmedia ports now is problematic (for obvious reasons).

So if this is ASUS' way of producing quality performance boards they have just lost a customer. I would have never bought this board had they given the information of non-configurable Asmedia SATA3 ports. I certainly would not have bought it either for all its other problems. How dare they release a performance board with a crippled BIOS and lack of configuration options? And how can they release any board this untested and immature? I am seriously contemplating going back to my MSI Z68 matx board, as I had none of these issues. And I have a little PCI-E 1x card to take care of USB 3.0, which performs faster than the onboard controllers anyway.

Sorry ASUS, but your board is a piece of cr@p. I just looked at pictures of an OC day at ASUS, people poring liquid nitrogen onto hardware, while I can't even get my monitor to come on or my secondary SSD to not take precedence over the main Intel controlled drive. So the joke is on me.
4,268 Views
2 REPLIES 2

xeromist
Moderator
There was a BIOS update on the 13th. Have you tried flashing to this? Use a FAT32 USB flash drive from the BIOS for most stable flash results, btw.

Also, how is the monitor connected?
A bus station is where a bus stops. A train station is where a train stops. On my desk, I have a work station…

I had that same problem in windows 8 RC, (when the monitor went to sleep I could not wake it again) and since I could not upgrade my grafics driver, I got Windows 7, that problem atleast went away ;)..
Board: Asus Maximus V Gene | CPU Intel Core i5 3570k
GPU: Asus Radeon HD7870 2GB (HD7870-DC2-2GD5) | RAM: G.Skill F3-12800CL9-4GBZL (4x4GB)
PSU: SeaSonic X-760 X-Series 80 Gold 760W | Case: Fractal Design Arc Mini
HDD: 2x Samsung 1.5TB/7200rpm Raid 0 | SSD: OCZ Vertex2 120GB

3dMark11 Score@Stock: P6578