Showing results for 
Search instead for 
Did you mean: 

MIVE-Z wont let me into BIOS

Level 7
Everytime I switch on I end up with a 55 debug (memory not installed- I have tried diff ram ) and I cannot get into the bios. I tried using the bios switch on the board but I always end up with the following...........

Level 9
Have you tried installing just one stick and pushing the MemOK button on your board?

Thanx for reply.

Just tried that joy. I've also removed the cpu and ram and AC power and cleared cmos as good

I cannot get into the crash free bios or use the dvd or a usb drive to update the bios in anyway. All I get is a load of REOG logo screens ending up with the image above + the 55 debug.

Did it ever work or is this a new build? It could just be a bad board.
A bus station is where a bus stops. A train station is where a train stops. On my desk, I have a work station…

Level 11
You may have to flash back the bios here a link on how to do it

Thanx for replies.

It seemed to work at first but I'm not sure. I will try the flashback when I get home:)

My e-tailer has sent me an RMA with a note containing the word "replace" in it. Maybe they know something I don't:rolleyes:.