cancel
Showing results for 
Search instead for 
Did you mean: 

Maxiumus v gene manual cpu voltage

TIGGER
Level 7
I set my cpu core voltage at 1.25v for 4ghz, but I noticed in core temp it is going up to 1.34v why? Is there something i need to change.

Can someone give me some manual settings for the voltages, as i noticed the pll voltage was on auto at 1.8v. I have set it to 1.25v is this ok.

Thanks.
I5 2500k@4ghz
Asus maximus v gene bios 1802
2x4gb gskill ripjaws 1333
Toshiba 256gb ssd
momentus 750gb 2.5" 7200/16mb cache
Powercolor 6850 1gb
Lg 12x BD burner/16x DVD burner combi
Cooler master gx 650 psu
Cooler master 690 II lite
Corsair H55 cooler
16,622 Views
7 REPLIES 7

HiVizMan
Level 40
When you see the voltage increase is that during a stress test by any chance?


You should leave CPU Pll on auto there is little to be gained from changing.
To help us help you - please provide as much information about your system and the problem as possible.

TIGGER
Level 7
Thanks for your reply.

As you can see here it went up to 1.3xx, this was jus from opening a new tab on chrome.


I will put the pll voltage back on auto. Is 1.8xxv ok for pll then?

thanks

Tigger
I5 2500k@4ghz
Asus maximus v gene bios 1802
2x4gb gskill ripjaws 1333
Toshiba 256gb ssd
momentus 750gb 2.5" 7200/16mb cache
Powercolor 6850 1gb
Lg 12x BD burner/16x DVD burner combi
Cooler master gx 650 psu
Cooler master 690 II lite
Corsair H55 cooler

HiVizMan
Level 40
Most certainly better to leave it on auto.

I would like confirmation of the vcore, would you please download the latest CPUz and open that.

And did you make any other changes in BIOS or have you been using AIsuite at all in OS to make changes to your system?
To help us help you - please provide as much information about your system and the problem as possible.

TIGGER
Level 7
Here is the cpu-z shot


No other changes, I just wanted the voltage on a lower manual setting, Auto was running it too high.

Never even installed ai suite on my rig.

thanks again 🙂
I5 2500k@4ghz
Asus maximus v gene bios 1802
2x4gb gskill ripjaws 1333
Toshiba 256gb ssd
momentus 750gb 2.5" 7200/16mb cache
Powercolor 6850 1gb
Lg 12x BD burner/16x DVD burner combi
Cooler master gx 650 psu
Cooler master 690 II lite
Corsair H55 cooler

HiVizMan
Level 40
OK now looking at CPUz the voltage seems perfect, does it jump up when you open a browser tab like you saw on Coretemp?

Basically I trust CPUz and I know most of its weaknesses and foibles.
To help us help you - please provide as much information about your system and the problem as possible.

TIGGER
Level 7
No it does not, it seems ok then, shall i just leave it as it is?

Thanks for the help 🙂
I5 2500k@4ghz
Asus maximus v gene bios 1802
2x4gb gskill ripjaws 1333
Toshiba 256gb ssd
momentus 750gb 2.5" 7200/16mb cache
Powercolor 6850 1gb
Lg 12x BD burner/16x DVD burner combi
Cooler master gx 650 psu
Cooler master 690 II lite
Corsair H55 cooler

HiVizMan
Level 40
Yes in that case it is all good.
To help us help you - please provide as much information about your system and the problem as possible.