cancel
Showing results for 
Search instead for 
Did you mean: 

MAXIMUS VII Ranger Stuck in Restart Loop

Kyudos
Level 7
Yes my system is old, but it hasn't been any trouble at all until last week.

Last time I used it, Windows wanted to do an update, so as I have countless times I chose "Update and shutdown" and left it to get on.

When I came to restart the next day - stuck in a loop, never even getting to BIOS. Error code '00', at least at the point of restart.

I've tried:


  • Updating the BIOS using Flashback
  • Disconnecting all drives
  • Removing the GPU
  • Re-seating / swapping the memory sticks around
  • Trying each memory stick individually
  • Removing and checking the CMOS battery (still at > 3V)
  • Resetting the CMOS with the button



At present, there are no drives connected, no GPU. I'm using the on board HDMI to connect the monitor.
Still the same restart - 2-3 secs of power - shut-down - restart loop.

What could / should I try next?
4,392 Views
13 REPLIES 13

Nate152
Moderator
Hi Kyudos,

Welcome to the ROG forum.

Try shutting down your pc and turning off the psu switch for a few seconds, then try booting up.

Nate152 wrote:
Hi Kyudos,

Welcome to the ROG forum.

Try shutting down your pc and turning off the psu switch for a few seconds, then try booting up.


Hi Nate - I thought it would go without saying that I've tried "turning it off, and turning it back on again" 😉

Nate152
Moderator
Were you able to get it sorted? Strange it would happen after an update.

Code 00 can be a number of things, since it's trying to restart, the motherboard and cpu should be ok.

Would you by chance have another psu to test with?

Was the bios flash successful?

Hi Nate - I'm trying to source a spare PSU to check if that's the issue. As far as I know the BIOS update was successful - I left it until the flashing "Flashback" button went out, but since it never gets to the F2/DEL part, I can't check if it actually worked.

But now I see someone else with a similar issue on the same MoBo?

Azza276
Level 7
Hello ASUS ROG brainstrusts.

Long time user of ASUS products, and never needed to post before, as these forums have been great, but now I have a problem I cannot find a solution to.

I have an issue with my ASUS ROG Maximus VII Ranger motherboard where it will randomly, for no reason or no set timeframe, switch off, then try to start up, and sits on Q-Code 00, no Splash.

Holding the power button, and switching back on does not change this. Turning off the power at the wall until all the lights go out, switch back on, still halts at 00.

I have tried changing, CPU, RAM, GPU, PSU, disconnecting USB/HDD/USB devices (as far as reasonably practical). I have flashed the BIOS, updated software/revert windows, etc, etc. The only component left is the mobo.

I have found if I switch off the power, wait until the main power goes out (but the back lights still on) and switch back on, the board will boot and go into windows. sometimes I have to do this a few times... I can imagine this is not a good practice, but it is the only way I know to get it to boot. When it does turn off/reboot, there is no BSOD, which also tells tells me it is something power related, not memory or software.

I this this might be similar or identical to the issue detailed in this thread:
https://rog.asus.com/forum/showthread.php?130251-MAXIMUS-VII-Ranger-Stuck-in-Restart-Loop

I didn't want to hijack that thread, but Admin please combine if you think they are related.

Please don't suggest power off and on again, I have done that... Many Times... could this be something terminal with the board (old age and VRM's dying?), or something else causing instability?

If it is something terminal with the board, I would like some info about the RAID. I have the windows drive in RAID 1, the RAID is BIOS/Board level. How do I go about moving these RAID drives to another MOBO if it comes to it? does it need to be a Intel RAID device (like on this board) or can I boot from a single RAID drive standalone?

Cheers
Azza

Nate152
Moderator
Hi Azza276,

Welcome to the ROG forum.

Since your problem is similar to kyudos, I merged your thread here.

It does seem to be a power related issue as you're able to get your pc to boot by turning off the psu switch and turning it back on.

kyudos - Try flashing the bios again, the blinking should get faster as it goes and take about 90 seconds to complete.

Thanks Nate,

Just because I don't know if I made it clear, I can boot into windows, but after an indeterminate amount of time (could be while loading windows, or after 1 hour) the system will just blink off, then restart and only show code 00. Everytime... basically, I can't use the computer, as I don't know when it'll blink off. There is no action I know that will definately cause it to blink off, so it is hard to repeat or narrow down what could be causing issues, except CPU stress tests (Prime 95), but sometimes it blinks out when I load the program and sometime 2 minutes in, etc.

When doing the power off/on, I am literally switching off the PSU, fan's stop, Q-Code LED's turn off, then I immediately switch back on, watch Q-Code, if it doesn't progress, I do this again, I can do this 3 or 4 times sometimes, before the Q-Code starts progressing.

If this is definately a terminal power issue on the board, what can you tell me about the RAID? Can I just get another idenitcal board and enable RAID in BIOS? would that work? What if I get a new later Gen board, can I just enable RAID and both drives will work? Can I use one drive on it's own on a new system or USB Caddy?

Cheers
Azza

Hi Nate - I flashed the BIOS again just to be sure, and it definitely seems to have succeeded with the increasing flashing speed up until finishing, however still no joy on starting up. On mine it seems like something is failing in POST, but who knows what? I tried booting with no memory in and got the correct beep code error. However, putting the sticks back in and I'm back to one sec of power / fan spin up, goes off, restarts, loops....annoying! Still trying to get hold of a spare power brick, but it's possible I have COVID now, so that's great!

EDIT: I just multimetered my PSU outputs for the main (24 pin) connector, all look good!

EDIT 2: EATX 12V connections also look good

Kyudos wrote:
I flashed the BIOS again just to be sure...


Would a flashback appear to work if my BIOS chip was up the spout?