Showing results for 
Search instead for 
Did you mean: 

Maximus VII Impact - overclocking unstable after testing different memory

Level 7
Hello Team,

I was given some high-end DDR3 memory from work when they tore down their 3yr old show computer. I wanted to test it inside of my computer first before selling it on Ebay to make sure it was good memory. The test memory model was Corsair CMT16GX3M4X2133C9. Being that this is (4GB x 4) I have no plans of keeping it. My maximus impact 7 only has 2 DIMM slots.

I went ahead and updated my BIOS to the latest 3003 before testing the Corsair memory. (I am an idiot because I did not write down what BIOS version I was on before trying the new version which cost me many hours of work later in this read.)

My permanent memory I have used for the last 2 years and plan on keeping and continuing to use after the test is G.Skill 16GB DDR3 F3-2400C10D-16GTX (8GB x2)

Prior to updating BIOS and testing the new Corsair memory I had no problem using the Asus AI Suite to do a 5-way optimization and automatically boost / overclock my processor and memory. XMP Profile #1 (2400Mhz on the G.Skill) would turn on without issue and the system was stable gaming for the last two years.

I was able to run the Corsair 4GBx2 sticks at a time just fine with default bios. If I enabled XMP Profile it would become unstable and crash / bsod. I ran memory tests on them and found nothing wrong after 1 pass. I ran out of time and decided I would work on testing the memory at a later date. I then pulled the Corsair memory and put my G.Skill memory back in. I defaulted CMOS and ran the 5-way optimization on my regularly used memory. This would instantly freeze up my PC. I cleared CMOS again, logged in to BIOS and tried running the default overclock "Gamers OC". This also froze up the PC. Upon checking the motherboards lights I found the DRAM light stayed on steady indicating a failure. I defaults bios again and just tried with stock settings. I found that with stock settings I can run all day stable gaming without issues. I said forget it, I will just do the XMP Profile #1 and not worry about overclocking the processor. I enabled XMP Profile #1 and rebooted and it hung up again. Now I am thinking this makes absolutely no sense. My PC was running the auto overclocked optimazation for two years with the same hardware with no issue until after I tested some other memory in it. This is when I thought maybe its the fact I updated BIOS.

I then preceded to go back one BIOS at a time from 3003 to the first BIOS ever released on this motherboard. Each time I defaulted CMOS and tried to run the 5-way Asus AI Suite optimization with XMP Profile #1 enabled; or just XMP Profile #1 and nothing else; or just one or the other. Each time I defaulted CMOS and tried all of these quick optimization settings that I have always used over the last 2 years without issues but this time every one of the settings I tried failed to freezed up motherboard or blue screens.

I went ahead and updated my BIOS back to the latest 3003 since it doesn't seem to matter. I have my original 16GB G.Skill memory back in my machine. I can run ALLLLL day right now without issues with default settings. However, the default settings mean my memory is only running at 1333Mhz and not its advertised 2400Mhz. I would at least like my memory to run as advertised.

The next step which I have not tried yet is to set up the memory using manual settings DDR3-2400Mhz - 10,12,12,31 @ 1.65V. This may work, but still, I am quite frustrated as the auto overclocking tools Asus gave me for this expensive hardware has always worked so great and so easy until after I tested that corsair memory. It seems like its possible for memory to damage cpu or motherboard. After researching that memory can possibly damage CPU if voltage is to high I checked the XMP Profile #1 again on the Corsair memory and found that it actually runs cooler at 1.5V. Being that I only used the XMP profile and no custom/manual settings when I tested the Corsair memory there is no reason to believe it would have went over 1.5V.