cancel
Showing results for 
Search instead for 
Did you mean: 

Maximus VII Hero Intel driver error on install

Amped
Level 7
I have a new build and when I when I went to install the MB driver disk the intel rapid storage tech driver from the disk the pc hangs on the reboot and goes into windows repair mode. The drive connected is a Samsung 840 pro 512. the only other drive connected is the dvd drive. My windows copy is 8 Pro 64. Didn't do any updates before the asus disk. And the bios is running ahci mode. Any ideas? Thanks in advance.
13,450 Views
31 REPLIES 31

Amped
Level 7
I guess I don't really need the raid driver?I don't intend to raid. Just curious as to why it won't install properly.

Nate152
Moderator

Now that I think of it, it didn't prompt me for a restart after the chipset driver. I'll try again.

Amped
Level 7
Yes I did that. I even tried getting the file from intel and still the same thing. Do I need to update something else first from asus?

Nate152
Moderator
With these newer boards you don't have to restart after the chipset driver install.

Have you installed the Intel Management Engine Interface driver? Try installing this then see if it will let you install the rapid storage technology driver.

Make sure you have the chipset driver installed first.

Nate152
Moderator

Amped
Level 7
Hmmm I think I did the chipset, management, then lan, then tried the rst.

Nate152
Moderator

Amped
Level 7
Yea it defaulted to AHCI. Should I try updating the bios? It's a few versions old 0508. Can't see how that would affect it but I'm willing to try anything at this point.