cancel
Showing results for 
Search instead for 
Did you mean: 

Maximus VII Formula BIOS locks up upon first entry

n7plus1
Level 7
Motherboard model: ASUS Maximus VII Formula

UEFI Version: 2702

CPU: 4790K

Memory kit part number (s) and amount in GB: Corsair Vengeance Pro 8GB (8GX3M2A2400C11R)

GPU: 2x ASUS Strix GTX970's in SLi

SSD/HDDs/Optical drives: Samsung 840 Pro

PSU: Corsair AX860i

USB Devices (model/version number): Razer Chroma Kraken, Razer Chroma Deathadder, Razer Chroma BlackWidow

Monitor: ASUS VG248QE


CPU Cooler: Corsair H100i

PC CASE: Corsair 750D

Operating system: Microsoft Activated yes/no? 7, 64-bet, yes.


Drivers Installed (include version): n/a

Any third Party temp/voltage software installed: CPU-Z, Hardware monitor

System Overclocked (provide details)? In and out of OC. Working on finding a stable, daily driver. Doesnt matter if OC'd or not.

Every time I want to enter the BIOS, the first time my mouse and keyboard are unresponsive. I have to hit the reset button on my case every single time to force it out to actually get in. I've flashed multiple BIOS versions since taking ownership last summer.
3,070 Views
6 REPLIES 6

NemesisChild
Level 12
Welcome to the forum!

Why have you flashed the bios multiple times? Have you cleared the CMOS lately?
If you haven't already, connect both the mouse and keyboard to USB 2.0 ports.

Also, please confirm the make and model number of your PSU.
Intel i9 10850K@ 5.3GHz
ASUS ROG Strix Z490-E
Corsair H115i Pro XT
G.Skill TridentZ@ 3600MHz CL14 2x16GB
EVGA RTX 3090 Ti FWT3 Ultra
OS: WD Black SN850 1TB NVMe M.2
Storage: WD Blue SN550 2TB NVMe M.2
EVGA SuperNova 1200 P2
ASUS ROG Strix Helios GX601

NemesisChild wrote:
Welcome to the forum!

Why have you flashed the bios multiple times? Have you cleared the CMOS lately?
If you haven't already, connect both the mouse and keyboard to USB 2.0 ports.

Also, please confirm the make and model number of your PSU.


fixed the PSU input.

I just stated I've flashed the BIOS multiple times since ownership...soo...every time a new one is released. I JUST did 2702 last night. Cleared the CMOS last night as well after the flash b/c an OC setting was causing a continuous boot loop.

mouse and keyboard are plugged into USB2.0

Is this read outlined box correct? I just reloaded my system and installed CPU-Z recently and I thought I only remembered before being just the multiplier by itself...no (8 - 46)..whatever that means?

NemesisChild
Level 12
It means at idle it will run at 800MHz and at turbo, 4.6GHz.

And by the way, 1.72.1 is the current CPU-Z version.
Intel i9 10850K@ 5.3GHz
ASUS ROG Strix Z490-E
Corsair H115i Pro XT
G.Skill TridentZ@ 3600MHz CL14 2x16GB
EVGA RTX 3090 Ti FWT3 Ultra
OS: WD Black SN850 1TB NVMe M.2
Storage: WD Blue SN550 2TB NVMe M.2
EVGA SuperNova 1200 P2
ASUS ROG Strix Helios GX601

n7plus1
Level 7
why am i unable to disable turbo mode now?

i thought i used to be able to...at least on my old sabertooth z77 i could...

i mean..i can...but when i do that, my core preset goes back to auto, automatically.

Nate152
Moderator
When you disable turbo your cpu will only run at 4.0GHz and is probably why it's setting it to auto.

n7plus1
Level 7
Right...i figured that out...but it didnt used to be that way.