cancel
Showing results for 
Search instead for 
Did you mean: 

Maximus VI Impact - "00" code.

Rammoshe
Level 7
Hi guys, Im getting sick of my PC.
I Built a gaiming rig that lasted for only 3 days. It worked perfectly for 3 days, and then the pc started to freeze and I got big delays when I tried to get into bios. Then I saw that the board gave me an 00 code. I RMA the board thinking that it was the problem after testing it with an brand new Celeron 1820 processor and got the same problem. My retailer told me that this was an user made problem and that the socket had some damage (wich is bull**** i inspected it myself)

So I bought a new Impact board and....00 CODE AGAIN!!!!!
I tested with another PSU, CPU and still same "00" issue.
Im really tierd of this seriously, its getting VERY costly.

My specs are:

i5 4670k
ASUS Vi Impact
G.skill ARES 16GB
SIlverstone Strider 650W
Node 304 Case.

Any ideas?
Maybe I should have gotten a MSI Z97 instead... maybe I would have better luck with that one...

Im very thankful for any help. Maybe its good to add that I was using watercooling when it worked flawlessly.
3,172 Views
4 REPLIES 4

skadebo
Level 7
Make sure nothing on the case is shorting out the motherboard. Also make sure that the buttons on the rear IO panel of the motherboard are not being pressed by the shield. Otherwise, IDK.
Maximus VI Impact Bios 1402 I Auto Settings with XMP enabled I 4770K I 16GB 1866 XMP Profile I GTX 680

wa3pnt
Level 7
I was very close to RMAing my M6E because of the Q-Code "00".

Bought and installed a replacement MB, and when I was preparing the defective board for shipment, I took a magnifying glass and scrutinized the back side of the MB.

In the vicinity of the center mounting hole (middle row, middle hole) I found a sliver of metal across two of the PC lands. I removed the sliver, checked the traces for damage, installed a CPU and RAM, and fired it up. Came up like new.

You might really check the backside of the MB with a magnifying glass, and also try sitting the MB on the box with just a CPU, one stick of RAM, and the PSU connected.

RodeoGeorge

It was the CPU guys. Its dead. Got a new one and everything works fine.
Both the Celeron and my I5 was dead
Thanks for your input!

Corsair_Riker
Level 10
Wow. Glad you sorted it out - sucks that your CPU died so quickly. Although - I do wonder why both CPUs were dead ....
MOTHERBOARD: ASUS Maximus VI Formula (BIOS 0804)
CPU: Intel i5-4670k
HDD 1: Samsung SSD 250G 840BW EVO
HDD 2: Western Digital WD10EZEX 1TB Caviar Blue 7200rpm
RAM: 16gb (2x8) G. Skill RipJawsX DDR3-2133
PSU: Seasonic X-Series 750W 80 Plus Gold
GPU: Gigabyte GV-N770OC-4GD
CASE: Fractal Design Define R4
OPTICAL DRIVE: Pioneer BDR-209DBK
MONITOR: Samsung S24C300HL; BenQ E2200HD
OS: Windows 10 Professional
Other: MS Wired 600; Logitech MX 310; Sennheiser PC 151 & Logitech Z150