cancel
Showing results for 
Search instead for 
Did you mean: 

Maximus VI Hero Z87 Error 00

rrrocket
Level 7
Hi,
I had just loaded up Batman Arkham Knight (10% progress), after applying an Geforce Experience. Geforce Experience recommended that I increase my resolution to just under 4k (I forget the exact resolution - but it didn't look quite 4k). Upon launching game and selecting my profile the start playing my PC suddenly turned itself off. I pushed my power button and very quickly shut itself off again and again. I looked inside my case while pushing the power button and noticed very quickly the LED showed a number 00. I looked up Q-code which means "Not used". I"m not sure what's not being used, my CPU, PSU, Mobo, RAM?.

FIrst thing I did was disconnect all power leads and reconnect. Then I removed the GPU (Gigabyte980GTX) to use onboard video. After the same issue (very quickly displaying 00 then turning off), I removed the CPU to check pins etc.. Looks like a new one. Reapplied paste, and CPU fan. I removed memory reinserted and still same issue. Tried starting without RAM at all.
After reading further online it sounds like issue is either CPU, PSU or mobo.

So I then use the 620Watt PSU on my other computer. This time the same error is displayed but it didn't turn off immediately. The error 00 stayed on and the chassis fan and GPU fans kept spinning. The CPU fan didn't spin at all.
So this kind of tells me that my PSU is faulty, caused a spike/surge and may have friend the mobo?? Unsure.

After this I then tried the flashback option using the PSU where power stays on. This was successful flashback after following the instructions online. Same issue though error still present.

I'm now at the stage where I have removed the mobo from the case and everything attached including the CMOS battery. (speaking of which I left the CMOS battery out overnight and when I booted it stayed on for bout 1 second longer).

Has anyone else has similar issues? Or know what this could be? I'm confused regarding the results of the PSU. Do you think that the troublesome Arkham Knight broke my PC? (I assume most of you would know about this poor release that has been pulled).

Love to hear your thoughts. Cheers
P.S. Sorry if you've read this on the other forum - I thought my mobo was one of the older older ones. This PC has been rock solid steady since building in August of 2013.
8,406 Views
15 REPLIES 15

MeanMachine
Level 13
Hi rrrocket
Well if you rule out for sure the PSU, and your CPU is ok and DIMMs are tested good and continually getting 00 then yes, It would seem to be the MB.
If its still under Warranty, RMA. If not then get a computer shop to test with their components prior to replacement.
We owe our existence to the scum of the earth, Cyanobacteria

My System Specs:

MB:ASUS ROG Crosshair VII Hero/WiFi GPU:EVGA GTX 1080 sc PSU:Corsair AX-1200i
CPU:
AMD R7 2700X Cooler: Corsair Hydro H115i Case: Corsair Carbide 780t

Memory:G.Skill TridentZ F4-3200C14D-16GTZR SSD:Samsung 500GB 960 EVO M.2


[/HR]

rrrocket
Level 7
I can't test the 850W PSU. Which I think might be the culprit that caused it. Hopefully a PC shop can test it for me tomorrow.

I've got the mb out of the case. I've powered it up with just the CPU and still getting 00. I also tried it without CPU and still got 00. So, it's still not clear whether all 3 require replacing.

With regards to Asus RMA, what is the best method there? Call Asus Australia support or ?

MeanMachine
Level 13
Hi rrrocket
If still under Warranty, Return the unit to the retailer you bought it from, usually for the first 12 months.
Contact ASUS support for advice on best way to proceed. Take a note of the serial number before shipping.
We owe our existence to the scum of the earth, Cyanobacteria

My System Specs:

MB:ASUS ROG Crosshair VII Hero/WiFi GPU:EVGA GTX 1080 sc PSU:Corsair AX-1200i
CPU:
AMD R7 2700X Cooler: Corsair Hydro H115i Case: Corsair Carbide 780t

Memory:G.Skill TridentZ F4-3200C14D-16GTZR SSD:Samsung 500GB 960 EVO M.2


[/HR]

rrrocket
Level 7
hi MeanMachine,

I noticed on the back of the MB box it says 3 year limited warranty.
I bought it from an online shop in Milton (Umart) in august 2013.

MeanMachine
Level 13
Hi rrrocket.

The guys at Umart are usually very helpful, I deal with them a lot, (Gold Coast Branch). Give the guys at Milton a ring and they will advise the best coarse of action.
We owe our existence to the scum of the earth, Cyanobacteria

My System Specs:

MB:ASUS ROG Crosshair VII Hero/WiFi GPU:EVGA GTX 1080 sc PSU:Corsair AX-1200i
CPU:
AMD R7 2700X Cooler: Corsair Hydro H115i Case: Corsair Carbide 780t

Memory:G.Skill TridentZ F4-3200C14D-16GTZR SSD:Samsung 500GB 960 EVO M.2


[/HR]

rrrocket
Level 7
Well I was kinda right about my assumption.
PSU had died. Which probably took out the CPU on it's way.
So yeah, Umart are sending CPU to Singapore (warranty) and sending away CPU.
I guess 2 outta 3 aint bad 😛 (thank god MB survived)